<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Concept albums: taking the world by storm | The Saint</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.thesaint-online.com/xmlrpc.php"/>
<meta name="author" content="Arts">
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Saint &raquo; Feed" href="http://www.thesaint-online.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Saint &raquo; Comments Feed" href="http://www.thesaint-online.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Saint &raquo; Concept albums: taking the world by storm Comments Feed" href="http://www.thesaint-online.com/2017/02/concept-albums-taking-the-world-by-storm/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesaint-online.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.thesaint-online.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Muli%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.thesaint-online.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.thesaint-online.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.thesaint-online.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.6' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<link rel='https://api.w.org/' href='http://www.thesaint-online.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesaint-online.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesaint-online.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Jackie: The lady and the legacy' href='http://www.thesaint-online.com/2017/02/jackie-the-lady-and-the-legacy/'/>
<link rel='next' title='The power of protest music' href='http://www.thesaint-online.com/2017/02/the-power-of-protest-music/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="canonical" href="http://www.thesaint-online.com/2017/02/concept-albums-taking-the-world-by-storm/"/>
<link rel='shortlink' href='http://www.thesaint-online.com/?p=56474'/>
<link rel="alternate" type="application/json+oembed" href="http://www.thesaint-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesaint-online.com%2F2017%2F02%2Fconcept-albums-taking-the-world-by-storm%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.thesaint-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesaint-online.com%2F2017%2F02%2Fconcept-albums-taking-the-world-by-storm%2F&#038;format=xml"/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thesaint-online.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.thesaint-online.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.thesaint-online.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#aaaaaa";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11125372-1', 'auto');
  ga('send', 'pageview');

</script> <style type="text/css" id="wp-custom-css"></style>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-56474 single-format-standard concept-albums-taking-the-world-by-storm td-magazine single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_non_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheSaintOnline/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/thesaintsta/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/thesaintonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/thesaintonline" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=r 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>
 
<div class="td-mobile-content">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-55783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-55783"><a href="http://www.thesaint-online.com">Home</a></li>
<li id="menu-item-13117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13117"><a href="http://www.thesaint-online.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13130"><a href="http://www.thesaint-online.com/category/news/sections-news/in-focus/">In Focus</a></li>
<li id="menu-item-21846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21846"><a href="http://www.thesaint-online.com/category/news/sections-news/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-13121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13121"><a href="http://www.thesaint-online.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-13120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13120"><a href="http://www.thesaint-online.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-14936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14936"><a href="http://www.thesaint-online.com/category/features/politics-features/">Politics</a></li>
<li id="menu-item-14933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14933"><a href="http://www.thesaint-online.com/category/features/interviews-features/">Interviews</a></li>
<li id="menu-item-14934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14934"><a href="http://www.thesaint-online.com/category/features/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14937"><a href="http://www.thesaint-online.com/category/features/science-tech/">Science &#038; Technology</a></li>
<li id="menu-item-15590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15590"><a href="http://www.thesaint-online.com/category/features/travel-features/">Travel</a></li>
<li id="menu-item-14935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14935"><a href="http://www.thesaint-online.com/category/features/other-features/">Other</a></li>
</ul>
</li>
<li id="menu-item-56671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56671"><a href="http://www.thesaint-online.com/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-56791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56791"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/music/">Music</a></li>
<li id="menu-item-56774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56774"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/art/">Art</a></li>
<li id="menu-item-56776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56776"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/film/">Film</a></li>
<li id="menu-item-56792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56792"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/style/">Style</a></li>
<li id="menu-item-56793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56793"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/stage/">Stage</a></li>
<li id="menu-item-56775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56775"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/books-reviews/">Books</a></li>
<li id="menu-item-56794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56794"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/tv/">TV</a></li>
<li id="menu-item-56777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56777"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/games/">Games</a></li>
</ul>
</li>
<li id="menu-item-15463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15463"><a href="http://www.thesaint-online.com/category/multimedia/pictures/">Pictures<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13149"><a href="http://www.thesaint-online.com/category/multimedia/pictures/pics/">Week In Pictures</a></li>
<li id="menu-item-15464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15464"><a href="http://www.thesaint-online.com/category/multimedia/pictures/reader-submissions/">Reader Submissions</a></li>
<li id="menu-item-41114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41114"><a href="http://www.thesaint-online.com/category/multimedia/pictures/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-55865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55865"><a href="http://www.thesaint-online.com/category/video/">Video</a></li>
<li id="menu-item-21844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21844"><a href="http://www.thesaint-online.com/category/money/">Money</a></li>
<li id="menu-item-13119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13119"><a href="http://www.thesaint-online.com/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13873"><a href="#">Saint Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13881"><a href="http://www.thesaint-online.com/category/sport/football/">Football</a></li>
<li id="menu-item-13886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13886"><a href="http://www.thesaint-online.com/category/sport/rugby-sport/">Rugby</a></li>
<li id="menu-item-13882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13882"><a href="http://www.thesaint-online.com/category/sport/hockey/">Hockey</a></li>
<li id="menu-item-13883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13883"><a href="http://www.thesaint-online.com/category/sport/lacrosse/">Lacrosse</a></li>
<li id="menu-item-13880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13880"><a href="http://www.thesaint-online.com/category/sport/cricket/">Cricket</a></li>
<li id="menu-item-13887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13887"><a href="http://www.thesaint-online.com/category/sport/volleyball/">Volleyball</a></li>
<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13879"><a href="http://www.thesaint-online.com/category/sport/canoe-kayak/">Canoe &#038; Kayak</a></li>
<li id="menu-item-13878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13878"><a href="http://www.thesaint-online.com/category/sport/athletics-sport/">Athletics</a></li>
<li id="menu-item-13885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13885"><a href="http://www.thesaint-online.com/category/sport/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-13874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13874"><a href="#">Outside the Bubble<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13884"><a href="http://www.thesaint-online.com/category/sport/olympics-sport/">Olympics</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13877"><a href="http://www.thesaint-online.com/category/sport/spotlight/">Sport in the Spotlight</a></li>
<li id="menu-item-15585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15585"><a href="http://www.thesaint-online.com/category/sport/dunhill/">Dunhill</a></li>
</ul>
</li>
<li id="menu-item-13875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13875"><a href="#">Columns</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.thesaint-online.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-11">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, February 9, 2017
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheSaintOnline/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/thesaintsta/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/thesaintonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/thesaintonline" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="http://www.thesaint-online.com/">
<img src="http://www.thesaint-online.com/wp-content/uploads/2017/01/mobile-banner.png" alt="The Saint" title="The independent voice of St Andrews students since 1997"/>
</a>
<a class="td-header-logo td-sticky-mobile" href="http://www.thesaint-online.com/">
<img class="td-retina-data" data-retina="http://www.thesaint-online.com/wp-content/uploads/2017/01/retinalogo-without-silhouette.png" src="http://www.thesaint-online.com/wp-content/uploads/2017/01/noramlwithoutsilhouette.png" alt="The Saint" title="The independent voice of St Andrews students since 1997"/>
</a>
</div>
<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55783"><a href="http://www.thesaint-online.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13117"><a href="http://www.thesaint-online.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13130"><a href="http://www.thesaint-online.com/category/news/sections-news/in-focus/">In Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21846"><a href="http://www.thesaint-online.com/category/news/sections-news/editorial/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13121"><a href="http://www.thesaint-online.com/category/viewpoint/">Viewpoint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13120"><a href="http://www.thesaint-online.com/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14936"><a href="http://www.thesaint-online.com/category/features/politics-features/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14933"><a href="http://www.thesaint-online.com/category/features/interviews-features/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14934"><a href="http://www.thesaint-online.com/category/features/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14937"><a href="http://www.thesaint-online.com/category/features/science-tech/">Science &#038; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15590"><a href="http://www.thesaint-online.com/category/features/travel-features/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14935"><a href="http://www.thesaint-online.com/category/features/other-features/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-56671"><a href="http://www.thesaint-online.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-56791"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56774"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56776"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56792"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56793"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/stage/">Stage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56775"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/books-reviews/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56794"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56777"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/games/">Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15463"><a href="http://www.thesaint-online.com/category/multimedia/pictures/">Pictures</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13149"><a href="http://www.thesaint-online.com/category/multimedia/pictures/pics/">Week In Pictures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15464"><a href="http://www.thesaint-online.com/category/multimedia/pictures/reader-submissions/">Reader Submissions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41114"><a href="http://www.thesaint-online.com/category/multimedia/pictures/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55865"><a href="http://www.thesaint-online.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21844"><a href="http://www.thesaint-online.com/category/money/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13119"><a href="http://www.thesaint-online.com/category/sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13873"><a href="#">Saint Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13881"><a href="http://www.thesaint-online.com/category/sport/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13886"><a href="http://www.thesaint-online.com/category/sport/rugby-sport/">Rugby</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13882"><a href="http://www.thesaint-online.com/category/sport/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13883"><a href="http://www.thesaint-online.com/category/sport/lacrosse/">Lacrosse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13880"><a href="http://www.thesaint-online.com/category/sport/cricket/">Cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13887"><a href="http://www.thesaint-online.com/category/sport/volleyball/">Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13879"><a href="http://www.thesaint-online.com/category/sport/canoe-kayak/">Canoe &#038; Kayak</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13878"><a href="http://www.thesaint-online.com/category/sport/athletics-sport/">Athletics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13885"><a href="http://www.thesaint-online.com/category/sport/other-sports/">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13874"><a href="#">Outside the Bubble</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13884"><a href="http://www.thesaint-online.com/category/sport/olympics-sport/">Olympics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13877"><a href="http://www.thesaint-online.com/category/sport/spotlight/">Sport in the Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15585"><a href="http://www.thesaint-online.com/category/sport/dunhill/">Dunhill</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13875"><a href="#">Columns</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.thesaint-online.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.thesaint-online.com/">
<img class="td-retina-data" data-retina="http://www.thesaint-online.com/wp-content/uploads/2017/01/retinalogo-without-silhouette.png" src="http://www.thesaint-online.com/wp-content/uploads/2017/01/noramlwithoutsilhouette.png" alt="The Saint" title="The independent voice of St Andrews students since 1997"/>
<span class="td-visual-hidden">The Saint</span>
</a>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><article id="post-56474" class="td-post-template-3 post-56474 post type-post status-publish format-standard hentry category-reviews category-music tag-concept-albums tag-kanye-west tag-music-2 tag-sia people-laszlo-szegedi" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.thesaint-online.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Arts &amp;amp; Culture" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.thesaint-online.com/category/reviews/">
<span itemprop="name">Arts &amp; Culture</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Concept albums: taking the world by storm</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="http://www.thesaint-online.com/category/reviews/">Arts &amp; Culture</a></li><li class="entry-category"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/">Sections</a></li><li class="entry-category"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/music/">Music</a></li></ul> <h1 class="entry-title">Concept albums: taking the world by storm</h1>
<div class="td-module-meta-info">
 
<div class="td-post-author-name">
<a href="http://www.thesaint-online.com/author/laszlo-szegedi/" rel="tag">Laszlo Szegedi</a> </div>
 
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-09T07:00:22+00:00">February 9, 2017</time></span> <div class="td-post-comments"><a href="http://www.thesaint-online.com/2017/02/concept-albums-taking-the-world-by-storm/#respond"><i class="td-icon-comments"></i>0</a></div>
</div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thesaint-online.com%2F2017%2F02%2Fconcept-albums-taking-the-world-by-storm%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Concept+albums%3A+taking+the+world+by+storm&url=http%3A%2F%2Fwww.thesaint-online.com%2F2017%2F02%2Fconcept-albums-taking-the-world-by-storm%2F&via=The+Saint"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thesaint-online.com/2017/02/concept-albums-taking-the-world-by-storm/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thesaint-online.com/2017/02/concept-albums-taking-the-world-by-storm/&amp;media=&description=Concept+albums%3A+taking+the+world+by+storm" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Concept+albums%3A+taking+the+world+by+storm%20-%20http%3A%2F%2Fwww.thesaint-online.com%2F2017%2F02%2Fconcept-albums-taking-the-world-by-storm%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thesaint-online.com/2017/02/concept-albums-taking-the-world-by-storm/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thesaint-online.com/2017/02/concept-albums-taking-the-world-by-storm/" data-text="Concept albums: taking the world by storm" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<p><em>It was back in ’32 when times were hard / He had a Colt .45 and a deck of cards / Stagger Lee&#8230;</em></p>
<p>So begins the story of the nonchalant, vulgar Stagger Lee in the Nick Cave and the Bad Seeds song. He is one among the many characters we meet on the album <em>Murder Ballads</em>. From Kylie Minogue’s famous Elisa Day (aka “The Wild Rose”), green-eyed Lottie, or the mass murderer at O’Malley’s bar, Stagger Lee has an uncanny connection to murder which ties him together with these outlaws. In fact, the songs on Nick Cave’s 1996 album collectively revolve around the concept of murder, with each ”ballad” reciting a horrific misadventure that is stylistically reminiscent of urban legends.</p>
<p>Following a concept through a streak of songs has been a popular artistic choice among musicians for a long time and, with the immense potential to experiment, it has led to numerous pleasant discoveries, career reinventions and genre-bending classics. Enveloping the hype in a concept satisfies the anticipation and extends the experience in the form of an intellectual challenge to receive, comprehend and most importantly, emotionally respond to the theme that encompasses the album.</p>
<p>For example, Sia is one of the most prominent figures in pop cul-ture to build her music entirely on a concept. With her sixth album, <em>1000 Forms of Fear</em>, she turned away from billboard-topping hits to produce an honest account on depression and the struggle to comply with societal expectations. We have all clicked the replay button on the music video of “Chandelier” to let our jaws drop as Maddie Ziegler dances her way through the run-down apartment while Sia’s emotional chorus about substance abuse soars. What she conveys acoustically she also elaborate visually in her live performances: she stands still with her face obscured by the iconic blonde wig, illustrating the body’s attempt to hide away from fear, while her dancers and, sometimes, a handful of actors (such as ‘SNL’’s Kristen Wiig and ‘Transparent’’s Gaby Hoffman) embody the soul’s resistance to fear through art.</p>
<p>You may wonder who was the first ever to decide to follow a concept through their music. In 1967, The Beatles came up with an idea to record under the alter ego of a band led by a certain Sergeant Pepper. This would allow them to experiment, and draw in influences from a variety of genres and styles. The concept quickly outgrew the original idea and in June The Beatles released <em>Sgt. Pepper’s Lonely Hearts Club Band</em>, an album today considered one of the most influential works of music of all time. The emergence of concept albums as a trend is attributed to the 1970s, a decade which saw singers and songwriters declaring anti-war statements and taking on issues of stardom as well as social inequality. In 1971, Marvin Gaye released an album about a Vietnam war veteran returning home only to be confused by “What’s Going On.” The songs discussed social injustice and poverty from the point of view of a soldier questioning war’s purpose. Mr. Gaye later complemented his commentary with “Let’s Get It On” (1973), which focused on the conflicting relationship between religion and the human sex drive. Overseas in 1972, David Bowie did something entirely different with “The Rise and Fall of Ziggy Stardust” and “The Spiders from Mars.” With Earth having a short five years left before doom, Ziggy Stardust, the ultimate star aspires to gain immortality by appealing to as many people as possible. But what is the point of gathering fans if everyone dies in five years? Who will remember the name? Of course, it is impossible to list all the early influential concept albums without embarking on a thorough analysis over hundreds of pages, but Caroline and Jim’s darkly twisted journey in Lou Reed’s Berlin, Pink’s anxiety-filled life in Pink Floyd’s The Wall and The Who’s story of spiritual teacher Tommy cannot go without mention.</p>
<p>So, how did the concept album remain such a prominent method of cre-ating music? Many have found a way to grasp beyond the basic idea of em-bedding a narrative within the lyrics and building their music on a theme. Neutral Milk Hotel have never confirmed whether their ingenious 1998 album In the <em>Aeroplane Over the Sea</em> is an ode to Anne Frank, but the countless fan debates it has sparked have certainly ensured it timeless relevance. Speculation aside, <em>In the Aeroplane Over the Sea</em> stands apart for its exemplary lyrics about love and desire.</p>
<p>In 2000, Joni Mitchell collected several well-known jazz songs from the early 20th century and performed an orchestrated version of them on “Both Sides Now” to reflect on the same theme. She added two pieces, written herself, and arranged them in an order to form a narrative that addressed the cyclical nature of modern relationships.</p>
<p>Besides jazz, rap and hip-hop adopted the concept album technique with acclaimed versatility. In 2002, Boston hip-hop artist Mr. Lif released his debut album, <em>I Phantom</em>, which boldly criticised capitalism and consumerism, and problematized the struggle to achieve our dreams. Like Bowie’s “Ziggy Stardust”, <em>I Phantom</em> follows a protagonist on a journey towards the realization of impending doom. But while Ziggy aimed for everlasting fame, Lif’s hero does not claim to be more than the average b-boy, a relatable, sympathetic character to the listener with admirable morals. “I’ma live after this one crime,” he declares as he dies at the end of “A Glimpse at the Struggle,” leading to his revival as a likeable hero in the following song, “Return of the B-Boy.”</p>
<p>In the same year, rapper MF Doom announced his collaboration with Madlib, the result of which was Madvillain. Due to complications including a leak and a forced change of tone, their first and only album was released two years later under the title “Madvillainy”. Its 22 songs follow the duo embarking on a marijuana-infused journey as both themselves and as comic book villains. Thoughtful sampling, a lack of choruses, and virtuosic lyricism characterize the album, and unsurprisingly, “Madvillainy” remains today an influential, ingenious project of experimentation.</p>
<p>Other memorable entries of the 2000s were the story of Jimmy’s sub-urban life in Green Day’s “American Idiot,” Sufjan Stevens’ reminder of America’s sensitivity in Illinois, and Muse’s raging call for revolution in the insane western-sci-fi trip of “Black Holes and Revelations.” Since 2010, concept albums have not ceased to impress. Artists like Arcade Fire and Childish Gambino have attempted to create a visual rendition of their music, resulting in short films accompanying 2010’s tear-jerking, dystopian love story of “The Suburbs,” and 2013’s exploration of the internet as a language in “Because the Internet”, respectively.</p>
<p>The theme of childhood has been a prominent concept in the 2010s. In the last few years, artists from numerous genres have chosen chil-dren and adolescents as protagonists to their albums, which followed them on the trying journey of growing up. Coldplay’s commercial hit “Mylo Xyloto” guides a boy and a girl through a magical world. M83’s “Hurry Up, We’re Dreaming” is front-man Anthony Gonzalez’ semi-autobiographical account on his daydreaming as a child, as well as a boy’s and a girl’s space-and-time-defining trip. The double album features mirroring songs of the children’s experiences, connecting soaring party anthems “Midnight City” and “New Map”, cathartic white noise uproars “This Bright Flash” and “Echoes of Mine,” and goosebump-inducing conclusions “Soon,” “My Friend” and “Outro”. In the atmospheric good kid, “m.A.A.d. city,” Kendrick Lamar recalls his experiences as an adolescent in the harsh environment of Compton. Porter Robinson incorporates Japanese narration in his EDM to depict a young girl’s disillusionment with a decaying planet in Worlds.</p>
<p>What, then, has 2016 offered? Kanye West’s “The Life of Pablo” was the unmissable highlight of February, while with “Lemonade”, Beyoncé proved that she can rise and soar from despair no matter how much lemon she is served. Indie rock band Glass Animals closed the summer with “How to Be a Human Being”, a mosaic comprised of socially awkward people. The stories of “Life Itself’s” overweight nerd, “Mama’s Gun’s” murderous mother and “Poplar St.’s” intricate prostitute should certainly win over those unfamiliar with the band. The concept album is an idea that continues to go on to greater and greater strengths</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.thesaint-online.com/tag/concept-albums/">concept albums</a></li><li><a href="http://www.thesaint-online.com/tag/kanye-west/">kanye west</a></li><li><a href="http://www.thesaint-online.com/tag/music-2/">music</a></li><li><a href="http://www.thesaint-online.com/tag/sia/">sia</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thesaint-online.com%2F2017%2F02%2Fconcept-albums-taking-the-world-by-storm%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Concept+albums%3A+taking+the+world+by+storm&url=http%3A%2F%2Fwww.thesaint-online.com%2F2017%2F02%2Fconcept-albums-taking-the-world-by-storm%2F&via=The+Saint"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thesaint-online.com/2017/02/concept-albums-taking-the-world-by-storm/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thesaint-online.com/2017/02/concept-albums-taking-the-world-by-storm/&amp;media=&description=Concept+albums%3A+taking+the+world+by+storm" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Concept+albums%3A+taking+the+world+by+storm%20-%20http%3A%2F%2Fwww.thesaint-online.com%2F2017%2F02%2Fconcept-albums-taking-the-world-by-storm%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thesaint-online.com/2017/02/concept-albums-taking-the-world-by-storm/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thesaint-online.com/2017/02/concept-albums-taking-the-world-by-storm/" data-text="Concept albums: taking the world by storm" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thesaint-online.com/2017/02/jackie-the-lady-and-the-legacy/">Jackie: The lady and the legacy</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thesaint-online.com/2017/02/the-power-of-protest-music/">The power of protest music</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thesaint-online.com/account/arts/">Arts</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Arts"></span><meta itemprop="datePublished" content="2017-02-09T07:00:22+00:00"><meta itemprop="dateModified" content="2017-02-08T15:46:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thesaint-online.com/2017/02/concept-albums-taking-the-world-by-storm/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thesaint-online.com/wp-content/uploads/2017/01/noramlwithoutsilhouette.png"></span><meta itemprop="name" content="The Saint"></span><meta itemprop="headline " content="Concept albums: taking the world by storm"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thesaint-online.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
<div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_2_589c141db337d_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_589c141db337d"><script>var block_td_uid_2_589c141db337d = new tdBlock();
block_td_uid_2_589c141db337d.id = "td_uid_2_589c141db337d";
block_td_uid_2_589c141db337d.atts = '{"limit":10,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_2_589c141db337d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_589c141db337d_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":56474,"live_filter_cur_post_author":"8"}';
block_td_uid_2_589c141db337d.td_column_number = "5";
block_td_uid_2_589c141db337d.block_type = "td_block_related_posts";
block_td_uid_2_589c141db337d.post_count = "10";
block_td_uid_2_589c141db337d.found_posts = "1308";
block_td_uid_2_589c141db337d.header_color = "";
block_td_uid_2_589c141db337d.ajax_pagination_infinite_stop = "";
block_td_uid_2_589c141db337d.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_2_589c141db337d);
</script><h4 class="td-related-title"><a id="td_uid_3_589c141dc673c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_589c141db337d" href="#">RELATED ARTICLES</a><a id="td_uid_4_589c141dc678b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_589c141db337d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_589c141db337d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/02/the-power-of-protest-music/" rel="bookmark" title="The power of protest music"><img width="218" height="150" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div> <a href="http://www.thesaint-online.com/category/reviews/" class="td-post-category">Arts &amp; Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/02/the-power-of-protest-music/" rel="bookmark" title="The power of protest music">The power of protest music</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/02/jackie-the-lady-and-the-legacy/" rel="bookmark" title="Jackie: The lady and the legacy"><img width="218" height="150" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2017/02/16650733_1316307201725222_2054231922_o-2-218x150.jpg" srcset="http://www.thesaint-online.com/wp-content/uploads/2017/02/16650733_1316307201725222_2054231922_o-2-218x150.jpg 218w, http://www.thesaint-online.com/wp-content/uploads/2017/02/16650733_1316307201725222_2054231922_o-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jackie: The lady and the legacy"/></a></div> <a href="http://www.thesaint-online.com/category/reviews/" class="td-post-category">Arts &amp; Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/02/jackie-the-lady-and-the-legacy/" rel="bookmark" title="Jackie: The lady and the legacy">Jackie: The lady and the legacy</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/02/hollywood-and-the-unequal-sequel/" rel="bookmark" title="Hollywood and the unequal sequel"><img width="218" height="150" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2017/02/5627c0d860f79.image_-218x150.jpg" srcset="http://www.thesaint-online.com/wp-content/uploads/2017/02/5627c0d860f79.image_-218x150.jpg 218w, http://www.thesaint-online.com/wp-content/uploads/2017/02/5627c0d860f79.image_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hollywood and the unequal sequel"/></a></div> <a href="http://www.thesaint-online.com/category/reviews/" class="td-post-category">Arts &amp; Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/02/hollywood-and-the-unequal-sequel/" rel="bookmark" title="Hollywood and the unequal sequel">Hollywood and the unequal sequel</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/02/trainspotting-2-nostalgia-done-right/" rel="bookmark" title="Trainspotting 2: nostalgia done right"><img width="218" height="150" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2017/02/trainspotting-218x150.jpg" srcset="http://www.thesaint-online.com/wp-content/uploads/2017/02/trainspotting-218x150.jpg 218w, http://www.thesaint-online.com/wp-content/uploads/2017/02/trainspotting-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trainspotting 2: nostalgia done right"/></a></div> <a href="http://www.thesaint-online.com/category/reviews/" class="td-post-category">Arts &amp; Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/02/trainspotting-2-nostalgia-done-right/" rel="bookmark" title="Trainspotting 2: nostalgia done right">Trainspotting 2: nostalgia done right</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/02/black-mirror-whats-all-the-fuss-about/" rel="bookmark" title="Black Mirror: What&#8217;s all the fuss about?"><img width="218" height="150" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2017/02/BlackMirrorTitleCard-218x150.jpg" srcset="http://www.thesaint-online.com/wp-content/uploads/2017/02/BlackMirrorTitleCard-218x150.jpg 218w, http://www.thesaint-online.com/wp-content/uploads/2017/02/BlackMirrorTitleCard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Mirror: What&#8217;s all the fuss about?"/></a></div> <a href="http://www.thesaint-online.com/category/reviews/" class="td-post-category">Arts &amp; Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/02/black-mirror-whats-all-the-fuss-about/" rel="bookmark" title="Black Mirror: What&#8217;s all the fuss about?">Black Mirror: What&#8217;s all the fuss about?</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/02/review-la-la-land/" rel="bookmark" title="The magic of La La Land"><img width="1" height="1" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2017/02/lalaland.jpg" alt="" title="The magic of La La Land"/></a></div> <a href="http://www.thesaint-online.com/category/reviews/" class="td-post-category">Arts &amp; Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/02/review-la-la-land/" rel="bookmark" title="The magic of La La Land">The magic of La La Land</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/02/review-hedda-gabler/" rel="bookmark" title="Review: Hedda Gabler"><img width="218" height="150" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2017/02/16468637_10212352493476270_1204793735_n-6-218x150.jpg" srcset="http://www.thesaint-online.com/wp-content/uploads/2017/02/16468637_10212352493476270_1204793735_n-6-218x150.jpg 218w, http://www.thesaint-online.com/wp-content/uploads/2017/02/16468637_10212352493476270_1204793735_n-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Review: Hedda Gabler"/></a></div> <a href="http://www.thesaint-online.com/category/reviews/" class="td-post-category">Arts &amp; Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/02/review-hedda-gabler/" rel="bookmark" title="Review: Hedda Gabler">Review: Hedda Gabler</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/01/review-sold/" rel="bookmark" title="Review: SOLD"><img width="1" height="1" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2017/01/SOLD2.jpg" alt="" title="Review: SOLD"/></a></div> <a href="http://www.thesaint-online.com/category/reviews/" class="td-post-category">Arts &amp; Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/01/review-sold/" rel="bookmark" title="Review: SOLD">Review: SOLD</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/01/preview-hedda-gabler/" rel="bookmark" title="Preview: Hedda Gabler"><img width="1" height="1" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2017/01/maxresdefault.jpg" alt="" title="Preview: Hedda Gabler"/></a></div> <a href="http://www.thesaint-online.com/category/reviews/" class="td-post-category">Arts &amp; Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/01/preview-hedda-gabler/" rel="bookmark" title="Preview: Hedda Gabler">Preview: Hedda Gabler</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2016/12/musings-on-a-theme-leonard-cohen/" rel="bookmark" title="Musings on a theme: Leonard Cohen"><img width="218" height="131" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2016/11/LC-1a.jpg" alt="" title="Musings on a theme: Leonard Cohen"/></a></div> <a href="http://www.thesaint-online.com/category/reviews/" class="td-post-category">Arts &amp; Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2016/12/musings-on-a-theme-leonard-cohen/" rel="bookmark" title="Musings on a theme: Leonard Cohen">Musings on a theme: Leonard Cohen</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_589c141db337d" data-td_block_id="td_uid_2_589c141db337d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_589c141db337d" data-td_block_id="td_uid_2_589c141db337d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/concept-albums-taking-the-world-by-storm/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p> </div> 
</div>  
</div>
</div>
</div>  
</div>  
</article>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_6_589c141ddbfb1_rand td-pb-border-top" data-td-block-uid="td_uid_6_589c141ddbfb1"><script>var block_td_uid_6_589c141ddbfb1 = new tdBlock();
block_td_uid_6_589c141ddbfb1.id = "td_uid_6_589c141ddbfb1";
block_td_uid_6_589c141ddbfb1.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_589c141ddbfb1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_589c141ddbfb1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_589c141ddbfb1.td_column_number = "1";
block_td_uid_6_589c141ddbfb1.block_type = "td_block_7";
block_td_uid_6_589c141ddbfb1.post_count = "1";
block_td_uid_6_589c141ddbfb1.found_posts = "1";
block_td_uid_6_589c141ddbfb1.header_color = "";
block_td_uid_6_589c141ddbfb1.ajax_pagination_infinite_stop = "";
block_td_uid_6_589c141ddbfb1.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_589c141ddbfb1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_6_589c141ddbfb1 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/02/36-hours-in-hull/" rel="bookmark" title="36 hours in Hull"><img width="100" height="70" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2017/02/16443448_1246656102085945_1164739034_n-100x70.jpg" srcset="http://www.thesaint-online.com/wp-content/uploads/2017/02/16443448_1246656102085945_1164739034_n-100x70.jpg 100w, http://www.thesaint-online.com/wp-content/uploads/2017/02/16443448_1246656102085945_1164739034_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="36 hours in Hull"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/02/36-hours-in-hull/" rel="bookmark" title="36 hours in Hull">36 hours in Hull</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-02T07:00:16+00:00">February 2, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   <aside class="widget widget_nav_menu"><div class="block-title"><span>The Saint</span></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-55768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55768"><a href="http://www.thesaint-online.com/">Home</a></li>
<li id="menu-item-55776" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55776"><a href="http://www.thesaint-online.com/about/">About</a></li>
<li id="menu-item-55778" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55778"><a href="http://www.thesaint-online.com/contact/">Contact</a></li>
<li id="menu-item-55771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55771"><a href="http://www.thesaint-online.com/editorial-team/">Editorial team</a></li>
<li id="menu-item-55772" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55772"><a href="http://www.thesaint-online.com/get-involved/">Getting involved</a></li>
<li id="menu-item-55774" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55774"><a href="http://www.thesaint-online.com/resources/">Resources</a></li>
<li id="menu-item-55775" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55775"><a href="http://www.thesaint-online.com/current-issue/">In print</a></li>
<li id="menu-item-55769" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55769"><a href="http://www.thesaint-online.com/comment-policy/">Comment policy</a></li>
<li id="menu-item-55770" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55770"><a href="http://www.thesaint-online.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-55779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55779"><a href="http://www.thesaint-online.com/advertising/">Advertising</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_7_589c141deaf48_rand td-pb-border-top" data-td-block-uid="td_uid_7_589c141deaf48"><script>var block_td_uid_7_589c141deaf48 = new tdBlock();
block_td_uid_7_589c141deaf48.id = "td_uid_7_589c141deaf48";
block_td_uid_7_589c141deaf48.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_589c141deaf48_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_589c141deaf48_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_589c141deaf48.td_column_number = "1";
block_td_uid_7_589c141deaf48.block_type = "td_block_7";
block_td_uid_7_589c141deaf48.post_count = "3";
block_td_uid_7_589c141deaf48.found_posts = "2000";
block_td_uid_7_589c141deaf48.header_color = "";
block_td_uid_7_589c141deaf48.ajax_pagination_infinite_stop = "";
block_td_uid_7_589c141deaf48.max_num_pages = "667";
tdBlocksArray.push(block_td_uid_7_589c141deaf48);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_7_589c141deaf48 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2014/08/professor-awarded-prestigious-british-academy-medal/" rel="bookmark" title="Professor awarded prestigious British Academy medal"><img width="100" height="67" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2013/08/St-Marys-Quad.jpg" srcset="http://www.thesaint-online.com/wp-content/uploads/2013/08/St-Marys-Quad.jpg 1000w, http://www.thesaint-online.com/wp-content/uploads/2013/08/St-Marys-Quad-620x413.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Professor awarded prestigious British Academy medal"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2014/08/professor-awarded-prestigious-british-academy-medal/" rel="bookmark" title="Professor awarded prestigious British Academy medal">Professor awarded prestigious British Academy medal</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-08-06T14:57:05+00:00">August 6, 2014</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2016/12/musings-on-a-theme-leonard-cohen/" rel="bookmark" title="Musings on a theme: Leonard Cohen"><img width="100" height="60" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2016/11/LC-1a.jpg" alt="" title="Musings on a theme: Leonard Cohen"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2016/12/musings-on-a-theme-leonard-cohen/" rel="bookmark" title="Musings on a theme: Leonard Cohen">Musings on a theme: Leonard Cohen</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-31T10:59:50+00:00">December 31, 2016</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/01/the-saints-best-of-2016/" rel="bookmark" title="The Saint&#8217;s best of 2016"><img width="100" height="67" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2015/11/the-university-of-st-andrews.jpg" srcset="http://www.thesaint-online.com/wp-content/uploads/2015/11/the-university-of-st-andrews.jpg 1000w, http://www.thesaint-online.com/wp-content/uploads/2015/11/the-university-of-st-andrews-620x414.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Saint&#8217;s best of 2016"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/01/the-saints-best-of-2016/" rel="bookmark" title="The Saint&#8217;s best of 2016">The Saint&#8217;s best of 2016</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-01T14:27:04+00:00">January 1, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_8_589c141e82d60_rand widget widget_categories td-pb-border-top" data-td-block-uid="td_uid_8_589c141e82d60"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.thesaint-online.com/category/news/">News<span class="td-cat-no">1342</span></a></li><li><a href="http://www.thesaint-online.com/category/reviews/">Arts &amp; Culture<span class="td-cat-no">1305</span></a></li><li><a href="http://www.thesaint-online.com/category/sport/">Sport<span class="td-cat-no">915</span></a></li><li><a href="http://www.thesaint-online.com/category/features/">Features<span class="td-cat-no">810</span></a></li><li><a href="http://www.thesaint-online.com/category/viewpoint/">Viewpoint<span class="td-cat-no">680</span></a></li><li><a href="http://www.thesaint-online.com/category/events/">Events<span class="td-cat-no">374</span></a></li><li><a href="http://www.thesaint-online.com/category/reviews/sections-arts/film/">Film<span class="td-cat-no">297</span></a></li><li><a href="http://www.thesaint-online.com/category/sport/other-sports/">Other Sports<span class="td-cat-no">284</span></a></li><li><a href="http://www.thesaint-online.com/category/reviews/sections-arts/music/">Music<span class="td-cat-no">269</span></a></li></ul></div>   </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thesaint-online.com/"><img src="http://www.thesaint-online.com/wp-content/uploads/2017/01/transparent-logo.png" alt="The Saint" title="The independent voice of St Andrews students since 1997"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Saint is an independent newspaper written and run by students at the University of St Andrews, Scotland. </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheSaintOnline/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/thesaintsta/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/thesaintonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/thesaintonline" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55783"><a href="http://www.thesaint-online.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13117"><a href="http://www.thesaint-online.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13130"><a href="http://www.thesaint-online.com/category/news/sections-news/in-focus/">In Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21846"><a href="http://www.thesaint-online.com/category/news/sections-news/editorial/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13121"><a href="http://www.thesaint-online.com/category/viewpoint/">Viewpoint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13120"><a href="http://www.thesaint-online.com/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14936"><a href="http://www.thesaint-online.com/category/features/politics-features/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14933"><a href="http://www.thesaint-online.com/category/features/interviews-features/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14934"><a href="http://www.thesaint-online.com/category/features/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14937"><a href="http://www.thesaint-online.com/category/features/science-tech/">Science &#038; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15590"><a href="http://www.thesaint-online.com/category/features/travel-features/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14935"><a href="http://www.thesaint-online.com/category/features/other-features/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-56671"><a href="http://www.thesaint-online.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-56791"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56774"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56776"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56792"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56793"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/stage/">Stage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56775"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/books-reviews/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56794"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56777"><a href="http://www.thesaint-online.com/category/reviews/sections-arts/games/">Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15463"><a href="http://www.thesaint-online.com/category/multimedia/pictures/">Pictures</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13149"><a href="http://www.thesaint-online.com/category/multimedia/pictures/pics/">Week In Pictures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15464"><a href="http://www.thesaint-online.com/category/multimedia/pictures/reader-submissions/">Reader Submissions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41114"><a href="http://www.thesaint-online.com/category/multimedia/pictures/illustrations/">Illustrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55865"><a href="http://www.thesaint-online.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21844"><a href="http://www.thesaint-online.com/category/money/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13119"><a href="http://www.thesaint-online.com/category/sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13873"><a href="#">Saint Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13881"><a href="http://www.thesaint-online.com/category/sport/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13886"><a href="http://www.thesaint-online.com/category/sport/rugby-sport/">Rugby</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13882"><a href="http://www.thesaint-online.com/category/sport/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13883"><a href="http://www.thesaint-online.com/category/sport/lacrosse/">Lacrosse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13880"><a href="http://www.thesaint-online.com/category/sport/cricket/">Cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13887"><a href="http://www.thesaint-online.com/category/sport/volleyball/">Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13879"><a href="http://www.thesaint-online.com/category/sport/canoe-kayak/">Canoe &#038; Kayak</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13878"><a href="http://www.thesaint-online.com/category/sport/athletics-sport/">Athletics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13885"><a href="http://www.thesaint-online.com/category/sport/other-sports/">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13874"><a href="#">Outside the Bubble</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13884"><a href="http://www.thesaint-online.com/category/sport/olympics-sport/">Olympics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13877"><a href="http://www.thesaint-online.com/category/sport/spotlight/">Sport in the Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15585"><a href="http://www.thesaint-online.com/category/sport/dunhill/">Dunhill</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13875"><a href="#">Columns</a></li>
</ul>
</li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div> 
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/02/the-power-of-protest-music/" rel="bookmark" title="The power of protest music"><img width="100" height="70" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/02/the-power-of-protest-music/" rel="bookmark" title="The power of protest music">The power of protest music</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-09T07:00:27+00:00">February 9, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/02/jackie-the-lady-and-the-legacy/" rel="bookmark" title="Jackie: The lady and the legacy"><img width="100" height="70" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2017/02/16650733_1316307201725222_2054231922_o-2-100x70.jpg" srcset="http://www.thesaint-online.com/wp-content/uploads/2017/02/16650733_1316307201725222_2054231922_o-2-100x70.jpg 100w, http://www.thesaint-online.com/wp-content/uploads/2017/02/16650733_1316307201725222_2054231922_o-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jackie: The lady and the legacy"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/02/jackie-the-lady-and-the-legacy/" rel="bookmark" title="Jackie: The lady and the legacy">Jackie: The lady and the legacy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T21:30:38+00:00">February 8, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.thesaint-online.com/2017/02/glitterball-2017-set-to-amaze-and-astonish/" rel="bookmark" title="Glitterball 2017 set to amaze and astonish"><img width="100" height="66" class="entry-thumb" src="http://www.thesaint-online.com/wp-content/uploads/2014/03/glitterballSM-8764.jpg" srcset="http://www.thesaint-online.com/wp-content/uploads/2014/03/glitterballSM-8764.jpg 1000w, http://www.thesaint-online.com/wp-content/uploads/2014/03/glitterballSM-8764-620x411.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Glitterball 2017 set to amaze and astonish"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.thesaint-online.com/2017/02/glitterball-2017-set-to-amaze-and-astonish/" rel="bookmark" title="Glitterball 2017 set to amaze and astonish">Glitterball 2017 set to amaze and astonish</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-03T10:42:42+00:00">February 3, 2017</time></span> </div>
</div>
</div>
</div>
</div>
 
<script type='text/javascript' src='http://www.thesaint-online.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thesaint-online.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thesaint-online.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
 
 
 