
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<title> The dilemma of Nepalese sport — The Saint</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
<meta name="description" content="Priyam Pokhrel takes an interesting look at the problems with the current sporting climate in Nepal."/>
<meta name="keywords" content="Cricket,Nepal,T20 World Cup,"/><meta name="robots" content="index, follow"/>
<link rel="alternate" type="application/rss+xml" title="The Saint RSS Feed" href="http://www.thesaint-online.com/feed/"/>
<link rel="pingback" href="http://www.thesaint-online.com/xmlrpc.php"/>
<link rel="stylesheet" type="text/css" href="http://www.thesaint-online.com/wp-content/themes/tribune/style.css?v=1.3.93" media="screen"/>
<link rel="stylesheet" href="http://www.thesaint-online.com/wp-content/themes/tribune/custom.css?v=2.2.4.6" type="text/css" media="screen"/>
<!--[if IE 6]><link rel="stylesheet" type="text/css" href="http://www.thesaint-online.com/wp-content/themes/tribune/css/ie6.css" /><![endif]-->
<!--[if IE 7 ]><link rel="stylesheet" type="text/css" href="http://www.thesaint-online.com/wp-content/themes/tribune/css/ie7.css" /><![endif]-->
<link rel="shortcut icon" href="http://www.thesaint-online.com/wp-content/themes/tribune/images/Saint/Favicon.jpg" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="The Saint &raquo; The dilemma of Nepalese sport Comments Feed" href="http://www.thesaint-online.com/2016/10/the-dilemma-of-nepalese-sport/feed/"/>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.thesaint-online.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.0.13' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack-subscriptions-css' href='http://www.thesaint-online.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=4.0.13' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack-widgets-css' href='http://www.thesaint-online.com/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-content/themes/tribune/js/jquery.js?ver=4.0.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesaint-online.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesaint-online.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='In defence of Art History: an open letter to the government' href='http://www.thesaint-online.com/2016/10/in-defence-of-art-history-an-open-letter-to-the-government/'/>
<meta name="generator" content="WordPress 4.0.13"/>
<link rel='canonical' href='http://www.thesaint-online.com/2016/10/the-dilemma-of-nepalese-sport/'/>
<link rel='shortlink' href='http://wp.me/p2KAQ5-dLl'/>
 
<link rel="stylesheet" type="text/css" href="http://www.thesaint-online.com/wp-content/plugins/islidex/themes/nivo/islidex_nivo.css"/><link type="text/css" rel="stylesheet" href="http://www.thesaint-online.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.thesaint-online.com/2016/10/the-dilemma-of-nepalese-sport/">
<meta name="twitter:title" content="The dilemma of Nepalese sport">
<meta name="twitter:description" content="Priyam Pokhrel takes an interesting look at the problems with the current sporting climate in Nepal.">
<meta name="twitter:image" content="http://www.thesaint-online.com/wp-content/uploads/2016/10/Nepali_National_Cricket_team.jpg">
<meta name="twitter:image:width" content="4272">
<meta name="twitter:image:height" content="2848">
<meta name="twitter:site" content="@thesaintonline">
<meta name="twitter:site:id" content="89227338">
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="The dilemma of Nepalese sport"/>
<meta property="og:url" content="http://www.thesaint-online.com/2016/10/the-dilemma-of-nepalese-sport/"/>
<meta property="og:description" content="Priyam Pokhrel takes an interesting look at the problems with the current sporting climate in Nepal."/>
<meta property="article:published_time" content="2016-10-14T16:23:04+00:00"/>
<meta property="article:modified_time" content="2016-10-14T16:28:50+00:00"/>
<meta property="article:author" content="http://www.thesaint-online.com/account/sport/"/>
<meta property="og:site_name" content="The Saint"/>
<meta property="og:image" content="http://www.thesaint-online.com/wp-content/uploads/2016/10/Nepali_National_Cricket_team.jpg"/>
<script type="text/javascript" src="http://www.thesaint-online.com/wp-content/themes/tribune/js/tools.js"></script>
<meta property="fb:admins" content="574107367">
<meta property="fb:app_id" content="365278570216586">
<script>
  $("document").ready(function() {
    $(".tabs-out ul.tabs").tabs(".tabs-out .panes > div ");
  });

  function moveScroller() {
  var a = function() {
    var windowTop = $(window).scrollTop();
    var anchorTop = $("#anchor").offset().top;
    var stickyContent = $("#scroller");
    var replacement = $("#scroller-replacement");
    if (windowTop > anchorTop + 125) {
       stickyContent.css({"position":"fixed","top":"0px","box-shadow":"0px 5px 10px #191919"});
       replacement.css({"display":"inherit"});
    } else {
      if (windowTop <= anchorTop + 125) {
       stickyContent.css({"position":"relative","top":"","box-shadow":""});
       replacement.css({"display":"none"});
      }
    }
  };
  $(window).scroll(a);a()
}
</script>
</head>
<body class="single single-post postid-52907 single-format-standard" onload="fix()">
<div id="wrapper">
<div id="ad-banner">
<a>
<IMG SRC="http://www.thesaint-online.com/wp-content/uploads/2016/09/329396_Accenture_banner_982x100.png" border=0 width=100% height=100%>
</a>
</div>
<div id="header">
<div id="ad-container">
<div id="ad-left">
</div>
<div id="ad-right">
</div>
</div>
<div id="inner">
<div id="head-bar" style="float:right">
<div id="date-right" style="float: right; color: #fff; text-align: right; margin-right: 15px; margin-top: 15px; clear: both;">
<strong>Friday</strong>, 14 October </div>
<div id="last-updated" style="float: right; color: #fff; text-align: right; margin-right: 15px; margin-top: 10px; clear: both; text-transform: none;">
Last updated 14 October - 17:28 </div>
<div id="navigation" class="dropdown" style="display:none">
<div class=""><ul><li class="page_item page-item-28568"><a href="http://www.thesaint-online.com/resources/">Resources</a></li><li class="page_item page-item-16247"><a href="http://www.thesaint-online.com/surveys/">Surveys</a></li><li class="page_item page-item-20801"><a href="http://www.thesaint-online.com/get-involved/">Get involved</a></li><li class="page_item page-item-22076 page_item_has_children"><a href="http://www.thesaint-online.com/live/">The Saint Live 2013</a><ul class='children'><li class="page_item page-item-22817"><a href="http://www.thesaint-online.com/live/bands/">The Saint Live 2013 bands</a></li></ul></li><li class="page_item page-item-25382"><a href="http://www.thesaint-online.com/signup/">Classes</a></li><li class="page_item page-item-28556"><a href="http://www.thesaint-online.com/editorial-team/">Editorial team</a></li><li class="page_item page-item-28580"><a href="http://www.thesaint-online.com/mini-sites/">Mini-sites</a></li><li class="page_item page-item-28747"><a href="http://www.thesaint-online.com/comment-policy/">Comment policy</a></li><li class="page_item page-item-28753"><a href="http://www.thesaint-online.com/disclaimer/">Disclaimer</a></li><li class="page_item page-item-34050"><a href="http://www.thesaint-online.com/popular/">Popular</a></li><li class="page_item page-item-39848"><a href="http://www.thesaint-online.com/the-saints-readership-survey/">The Saint&#8217;s readership survey</a></li><li class="page_item page-item-39670"><a href="http://www.thesaint-online.com/students-association-guide/">Introduction to the Students&#8217; Association</a></li><li class="page_item page-item-40103"><a href="http://www.thesaint-online.com/the-new-saint-at-the-old-course/">The New Saint at the Old Course</a></li><li class="page_item page-item-41706"><a href="http://www.thesaint-online.com/2014-rectorial-election-poll/">2014 Rectorial Election Poll</a></li><li class="page_item page-item-42492"><a href="http://www.thesaint-online.com/the-saints-christmas-quiz/">The Saint&#8217;s Christmas Quiz!</a></li><li class="page_item page-item-686"><a href="http://www.thesaint-online.com/current-issue/">In print</a></li><li class="page_item page-item-204"><a href="http://www.thesaint-online.com/about/">About</a></li><li class="page_item page-item-3232"><a href="http://www.thesaint-online.com/saint-awards/">Saint Awards</a></li><li class="page_item page-item-681"><a href="http://www.thesaint-online.com/contact/">Contact</a></li><li class="page_item page-item-1923"><a href="http://www.thesaint-online.com/advertising/">Advertising</a></li></ul></div>
</div>
</div> 
 
<div id="logo">
<a href="http://www.thesaint-online.com/">
<img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/Saint/banner-transparent.png" alt="The Saint"/>
</a>
</div>
<div id="right">
<div id="social">
<ul>
<li class="button"><a href="https://www.facebook.com/TheSaintOnline" title="Like us on Facebook"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/icons/facebook.png" alt="Facebook"/></a></li>
<li class="button"><a href="http://twitter.com/thesaintonline" title="Follow us on Twitter"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/icons/twitter.png" alt="Twitter"/></a></li>
<li class="button"><a href="http://www.thesaint-online.com/feed/" title="Subscribe by RSS"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/icons/rss.png" alt="RSS"/></a></li>
</ul>
</div>
</div> 
</div> 
 
<div id="anchor"></div>
<div id="scroller">
<div id="menu" class="dropdown">
<ul id="menu-primary-menu" class=""> <li id="menu-item-home" class="menu-item"><a href="/">Home</a></li> <li id="menu-item-13117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13117"><a href="http://www.thesaint-online.com/news/">News</a></li>
<li id="menu-item-13121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13121"><a href="http://www.thesaint-online.com/viewpoint/">Viewpoint</a></li>
<li id="menu-item-13120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13120"><a href="http://www.thesaint-online.com/features/">Features</a></li>
<li id="menu-item-13118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13118"><a href="http://www.thesaint-online.com/reviews/">Arts &#038; Culture</a></li>
<li id="menu-item-21483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21483"><a href="http://www.thesaint-online.com/events/">Events</a></li>
<li id="menu-item-15463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15463"><a href="http://www.thesaint-online.com/pictures/">Pictures</a></li>
<li id="menu-item-21844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21844"><a href="http://www.thesaint-online.com/money/">Money</a></li>
<li id="menu-item-13119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13119"><a href="http://www.thesaint-online.com/sport/">Sport</a></li>
<li id="menu-item-49310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49310"><a href="http://www.thesaint-online.com/elections2016/">Elections 2016</a></li>
</ul>
<div id="search">
<form method="get" id="searchform" action="http://www.thesaint-online.com/">
<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s"/><input type="submit" id="searchsubmit" value="Go"/>
</form>
</div>
<div id="secondary-menu" class="menu-sport"><ul id="menu-sport" class=""><li id="menu-item-28599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28599"><a href="http://www.thesaint-online.com/sport/athletics-sport/">Athletics</a></li>
<li id="menu-item-28600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28600"><a href="http://www.thesaint-online.com/sport/canoe-kayak/">Canoe &#038; Kayak</a></li>
<li id="menu-item-28601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28601"><a href="http://www.thesaint-online.com/sport/cricket/">Cricket</a></li>
<li id="menu-item-28602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28602"><a href="http://www.thesaint-online.com/sport/football/">Football</a></li>
<li id="menu-item-28603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28603"><a href="http://www.thesaint-online.com/sport/hockey/">Hockey</a></li>
<li id="menu-item-28604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28604"><a href="http://www.thesaint-online.com/sport/lacrosse/">Lacrosse</a></li>
<li id="menu-item-28606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28606"><a href="http://www.thesaint-online.com/sport/rugby-sport/">Rugby</a></li>
<li id="menu-item-28609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28609"><a href="http://www.thesaint-online.com/sport/volleyball/">Volleyball</a></li>
<li id="menu-item-28605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28605"><a href="http://www.thesaint-online.com/sport/other-sports/">Other Sports</a></li>
<li id="menu-item-28608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28608"><a href="http://www.thesaint-online.com/sport/spotlight/">Spotlight</a></li>
</ul></div>
</div>  
</div> 
<div id="scroller-replacement"></div>
<script type="text/javascript">
  $(function() {
    if ($("#secondary-menu").length > 0){
        $("#scroller-replacement").css({"height":"64px"});
        if ($("#breakingNews").length > 0){
            $("#scroller-replacement").css({"height":"96px"});
        }
    } else if ($("#breakingNews").length > 0){
        $("#scroller-replacement").css({"height":"64px"});
    }
    moveScroller();
  });
</script>
</div> 
<div id="inner-wrapper">
<div id="content">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=365278570216586";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id) { 
    var js, fjs=d.getElementsByTagName(s)[0];
    if(!d.getElementById(id)){
        js=d.createElement(s);
        js.id=id;js.src="//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js,fjs);}
    }(document,"script","twitter-wjs");
</script>
<div id="sidebar-wrapper">
<div id="sidebar">
<div class="tabs-out">
<ul class="tabs">
<li><a href="#">Most recent</a></li>
<li><a href="#">Most viewed</a></li>
<li><a href="#">Most commented</a></li>
</ul>
<div class="panes">
<div> 
<ol>
<li><a href="http://www.thesaint-online.com/2016/10/the-dilemma-of-nepalese-sport/" rel="bookmark" title="Permanent Link to The dilemma of Nepalese sport">The dilemma of Nepalese sport</a> </li> <li><a href="http://www.thesaint-online.com/2016/10/in-defence-of-art-history-an-open-letter-to-the-government/" rel="bookmark" title="Permanent Link to In defence of Art History: an open letter to the government">In defence of Art History: an open letter to the government</a> </li> <li><a href="http://www.thesaint-online.com/2016/10/review-constellations/" rel="bookmark" title="Permanent Link to Review: Constellations">Review: Constellations</a> </li> <li><a href="http://www.thesaint-online.com/2016/10/police-and-university-issue-contradictory-statements-on-raisin-weekend-police-presence/" rel="bookmark" title="Permanent Link to Police and University issue contradictory statements on Raisin Weekend police presence">Police and University issue contradictory statements on Raisin Weekend police presence</a> </li> <li><a href="http://www.thesaint-online.com/2016/10/36-hours-in-st-andrews/" rel="bookmark" title="Permanent Link to 36 hours in St Andrews">36 hours in St Andrews</a> </li> </ol>
</div>
<div> 
<ol>
<li><a href="http://www.thesaint-online.com/2016/10/the-lizard-lounge-to-close/" rel="bookmark" title="Permanent Link to The Lizard Lounge to close">The Lizard Lounge to close</a> <span>6723 views</span></li>
<li><a href="http://www.thesaint-online.com/2016/09/st-andrews-conservative-society-disafilliates-from-students-association/" rel="bookmark" title="Permanent Link to St Andrews Conservative society disaffiliates from Students&#8217; Association">St Andrews Conservative society disaffiliates from Students&#8217; Association</a> <span>2698 views</span></li>
<li><a href="http://www.thesaint-online.com/2016/09/association-investigation-confirms-conservative-society-electoral-fraud/" rel="bookmark" title="Permanent Link to Association investigation confirms Conservative Society &#8220;election fraud&#8221;">Association investigation confirms Conservative Society &#8220;election fraud&#8221;</a> <span>2127 views</span></li>
<li><a href="http://www.thesaint-online.com/2016/10/the-new-crepes-on-the-block/" rel="bookmark" title="Permanent Link to The new crêpes on the block">The new crêpes on the block</a> <span>1415 views</span></li>
<li><a href="http://www.thesaint-online.com/2016/10/review-bridget-joness-baby/" rel="bookmark" title="Permanent Link to Review: Bridget Jones’s Baby">Review: Bridget Jones’s Baby</a> <span>1314 views</span></li>
</ol>
</div>
<div> 
<ol>
<li><a href='http://www.thesaint-online.com/2016/09/st-andrews-conservative-society-disafilliates-from-students-association/' rel='bookmark'>St Andrews Conservative society disaffiliates from Students&#039; Association</a> <span>9 comments</span></li>
<li><a href='http://www.thesaint-online.com/2016/09/association-investigation-confirms-conservative-society-electoral-fraud/' rel='bookmark'>Association investigation confirms Conservative Society &quot;election fraud&quot;</a> <span>4 comments</span></li>
<li><a href='http://www.thesaint-online.com/2016/09/an-appraisal-of-the-english-football-league/' rel='bookmark'>An appraisal of the English Football League</a> <span>3 comments</span></li>
<li><a href='http://www.thesaint-online.com/2016/10/seagulls-thought-to-be-responsible-for-saint-reporters-disappearance/' rel='bookmark'>Seagulls thought to be responsible for Saint reporter’s disappearance</a> <span>3 comments</span></li>
<li><a href='http://www.thesaint-online.com/2016/10/a-look-behind-the-lens/' rel='bookmark'>A look behind the lens</a> <span>2 comments</span></li>
</ol>
</div>
</div>
</div>
<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/TheSaintOnline">Don&#8217;t miss out</a></h3><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheSaintOnline&#038;width=270&#038;height=100&#038;colorscheme=light&#038;show_faces=false&#038;stream=false&#038;show_border=false&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 270px;  height: 100px; background: #fff"></iframe></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3>Tweets from around The Saint</h3><a class="twitter-timeline" data-widget-id="357122645180960768" data-theme="light" data-link-color="#0084b4" data-border-color="#e8e8e8" data-chrome="noheader nofooter" width="280" height="350" lang="EN">My Tweets</a></div>
</div>  
</div>
<div id="main">
<style>.post .simplePullQuote{border-color:#36CC00;}</style>
<div class="post">
<div class="social-top">
<ul>
 
<li><div class="fb-share-button" data-width="90" data-type="button_count"></div></li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="thesaintonline">Tweet</a></li>
</ul>
</div>
<h1 class="title headline">The dilemma of Nepalese sport</h1>
<span class="headline excerpt"><p>Priyam Pokhrel takes an interesting look at the problems with the current sporting climate in Nepal.</p>
</span>
<div class="meta">
<span class="date">October 14, 2016 5:23 pm</span> <span class="comments"><a href="http://www.thesaint-online.com/2016/10/the-dilemma-of-nepalese-sport/#respond" title="Comment on The dilemma of Nepalese sport">0 comments</a></span> <span class="author">
<a href="http://www.thesaint-online.com/author/priyam-pokhrel/" rel="tag">Priyam Pokhrel</a> </span>
</div>
<div class="entry">
<div id="attachment_52908" style="width: 630px" class="wp-caption aligncenter"><img class="wp-image-52908 size-medium" src="http://www.thesaint-online.com/wp-content/uploads/2016/10/Nepali_National_Cricket_team-620x413.jpg" alt="nepali_national_cricket_team" width="620" height="413"/><p class="wp-caption-text">Photo: Wikipedia</p></div>
<p>It is not incorrect to say that the condition and position of sports in Nepal is oblivious to the people living elsewhere, especially if that “elsewhere” is located about approximately 4500 miles from the country. Nepalese sport is probably not one of the most intriguing and exciting subjects to keep track of but it is surely something that needs to be resonated to a wider range of audience. I would like to shift from the regular discussion about recurring topics to something that is seldom or never talked about.</p>
<p>The situation of sport in Nepal can be summarised in one word: &#8220;atrocious”.  From the recent (pretty much ongoing) scandals involving Nepalese footballers to the debilitating conditions of sports facilities (like the swamp that the only international cricket stadium has turned into), the field of sports has been subject to a huge talent drain.  I believe that the status given to Nepali sports does not compliment the ability of the Nepalese people. Be it cricket, football or even an ordinary a sport as gilli danda (an amateur, low-budget game that is played using two sticks by hitting each other), one can see people indulging in all kinds of games and activities and also at the same time, being good at it. So it really is the case that something as important as sport is being neglected by the Nepali Government.</p>
<p>But in spite of this, there is a silver lining that should be acknowledged. Cricket was a sport that was not really popular in Nepal until it emerged onto the scene when the Nepali cricket team progressed to the T20 World Cup in 2014. This was a momentous occasion in the context of Nepali sport. But it also achieved another thing, something far more important than this. It made people realise that their dreams and aspirations are attainable, irrespective of the environment they were raised in, if they put in the effort required.  Now, even though Nepal was not able to qualify for the group stage of the competition, it meant a huge deal for the cricketing community and even the Nepalese people in general.  Since this success, Nepali cricket has undergone some decline, even though the interest in the sport has not stagnated. Again, it all comes down to the governing body which has been allegedly accused of corruption and money laundering (this has started to become a common issue worldwide). This has shifted the focus of the international cricketing board from the actual game to the bureaucracy that surrounds it.</p>
<p>This might seem like a far-fetched issue to people who don’t know much about Nepal or Nepalese sport but if viewed from a global perspective, it is a concern for the whole world. Sport is not only limited to a particular place or a country, but spreads throughout the globe and can be a force for good in a world often fraught with crises.</p>
<div class='yarpp-related'>
<br/><h3>Related posts:</h3><ul>
<li><a href="http://www.thesaint-online.com/2013/05/cheating-in-sport/" rel="bookmark" title="Cheating in Sport">Cheating in Sport </a></li>
<li><a href="http://www.thesaint-online.com/2012/10/sport-in-focus-korfball/" rel="bookmark" title="Sport in Focus: Korfball">Sport in Focus: Korfball </a></li>
<li><a href="http://www.thesaint-online.com/2015/09/new-initiatives-for-freshers-as-saints-sport-welcomes-all/" rel="bookmark" title="New initiatives for freshers as Saints Sport welcomes all">New initiatives for freshers as Saints Sport welcomes all </a></li>
<li><a href="http://www.thesaint-online.com/2016/10/real-tennis-becomes-latest-addition-to-saints-sport-community/" rel="bookmark" title="Real tennis becomes latest addition to Saints Sport community">Real tennis becomes latest addition to Saints Sport community </a></li>
<li><a href="http://www.thesaint-online.com/2014/08/sport-in-the-bubble/" rel="bookmark" title="Sport in the Bubble">Sport in the Bubble </a></li>
</ul>
</div>
<br/>
<p><em>Have your say. Tweet us <a href="http://www.twitter.com/saint_sport">@saint_sport</a>.</em></p>
</div>
<div class="meta_box">
<div id="share-buttons">
<h4>Share this article</h4>
<ul>
 
<li><div class="fb-share-button" data-width="90" data-type="button_count"></div></li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="thesaintonline">Tweet</a></li>
</ul>
</div>
<div class="hr"></div>
<div id="tags-box">
<h4>Tags:</h4><span class="tag-links"><a href="http://www.thesaint-online.com/tag/cricket/" rel="tag">Cricket</a> <a href="http://www.thesaint-online.com/tag/nepal/" rel="tag">Nepal</a> <a href="http://www.thesaint-online.com/tag/t20-world-cup/" rel="tag">T20 World Cup</a></span>
</div>
</div> 
<div class="entry">
<div class='yarpp-related'>
<br/><h3>Related posts:</h3><ul>
<li><a href="http://www.thesaint-online.com/2013/05/cheating-in-sport/" rel="bookmark" title="Cheating in Sport">Cheating in Sport </a></li>
<li><a href="http://www.thesaint-online.com/2012/10/sport-in-focus-korfball/" rel="bookmark" title="Sport in Focus: Korfball">Sport in Focus: Korfball </a></li>
<li><a href="http://www.thesaint-online.com/2015/09/new-initiatives-for-freshers-as-saints-sport-welcomes-all/" rel="bookmark" title="New initiatives for freshers as Saints Sport welcomes all">New initiatives for freshers as Saints Sport welcomes all </a></li>
<li><a href="http://www.thesaint-online.com/2016/10/real-tennis-becomes-latest-addition-to-saints-sport-community/" rel="bookmark" title="Real tennis becomes latest addition to Saints Sport community">Real tennis becomes latest addition to Saints Sport community </a></li>
<li><a href="http://www.thesaint-online.com/2014/08/sport-in-the-bubble/" rel="bookmark" title="Sport in the Bubble">Sport in the Bubble </a></li>
</ul>
</div>
</div>
</div>  
<div id="comments">
 
<div id="commentspost">
</div>
</div>  
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/the-dilemma-of-nepalese-sport/#respond" style="display:none;">Cancel reply</a></small></h3>
<div id="commentform" class="comment-form">
<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=40657373&#038;postid=52907&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.1.2&#038;sig=37df5a8a28a03a2c6ae7c3ece1855516b0e80bc2#parent=http%3A%2F%2Fwww.thesaint-online.com%2F2016%2F10%2Fthe-dilemma-of-nepalese-sport%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</div>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div>  
<div id="departments">
<h4>More from The Saint</h4>
<div id="items-out">
<ul id="items">
<li class="item">
<a href="http://www.thesaint-online.com/2016/10/the-dilemma-of-nepalese-sport/" rel="bookmark" title="The dilemma of Nepalese sport"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/scripts/timthumb.php?src=http://www.thesaint-online.com/wp-content/uploads/2016/10/Nepali_National_Cricket_team.jpg&amp;w=180&amp;h=115&amp;zc=1" alt="The dilemma of Nepalese sport"/></a>
<h3><a href="http://www.thesaint-online.com/2016/10/the-dilemma-of-nepalese-sport/" rel="bookmark" title="Permanent Link to The dilemma of Nepalese sport">The dilemma of Nepalese sport</a></h3>
<p>Photo: Wikipedia
It is not incorrect to say that the condition and position of sports in Nepal is oblivious to the people living elsewhere, especially if that “elsewhere” is located about approximately 4500 miles from the country. Nepalese sport is probably not one of the most intriguing and exciting...</p> <a href="http://www.thesaint-online.com/2016/10/the-dilemma-of-nepalese-sport/" class="more" title="The dilemma of Nepalese sport">Read more &rarr;</a>
</li>
<li class="item">
<a href="http://www.thesaint-online.com/2016/10/in-defence-of-art-history-an-open-letter-to-the-government/" rel="bookmark" title="In defence of Art History: an open letter to the government"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/scripts/timthumb.php?src=http://www.thesaint-online.com/wp-content/uploads/2016/10/alex-in-gallery-2.jpg&amp;w=180&amp;h=115&amp;zc=1" alt="In defence of Art History: an open letter to the government"/></a>
<h3><a href="http://www.thesaint-online.com/2016/10/in-defence-of-art-history-an-open-letter-to-the-government/" rel="bookmark" title="Permanent Link to In defence of Art History: an open letter to the government">In defence of Art History: an open letter to the government</a></h3>
<p>Image: Alexandra Holker
My love for art and its vibrant history has been present ever since I can remember. I was never &#8216;dragged&#8217; round galleries by my parents; I wanted to be there. I needed to analyse our collective histories conveyed through oils, collage, inks and marble in order to understand...</p> <a href="http://www.thesaint-online.com/2016/10/in-defence-of-art-history-an-open-letter-to-the-government/" class="more" title="In defence of Art History: an open letter to the government">Read more &rarr;</a>
</li>
<li class="item">
<a href="http://www.thesaint-online.com/2016/10/review-constellations/" rel="bookmark" title="Review: Constellations"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/scripts/timthumb.php?src=http://www.thesaint-online.com/wp-content/uploads/2016/10/constell.jpg&amp;w=180&amp;h=115&amp;zc=1" alt="Review: Constellations"/></a>
<h3><a href="http://www.thesaint-online.com/2016/10/review-constellations/" rel="bookmark" title="Permanent Link to Review: Constellations">Review: Constellations</a></h3>
<p>Image: Al Gillespie
Nick Payne&#8217;s Constellations centres around the concept of ‘multiverse’ theory, the idea there is an infinite set of possible universes, including the universe in which we live. This is merely a scaffold upon which we see and feel the relationship between Marianne and Roland:...</p> <a href="http://www.thesaint-online.com/2016/10/review-constellations/" class="more" title="Review: Constellations">Read more &rarr;</a>
</li>
<li class="item">
<a href="http://www.thesaint-online.com/2016/10/police-and-university-issue-contradictory-statements-on-raisin-weekend-police-presence/" rel="bookmark" title="Police and University issue contradictory statements on Raisin Weekend police presence"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/scripts/timthumb.php?src=http://www.thesaint-online.com/wp-content/uploads/2012/10/Raisin-Greek-Rachel-Obordosmall.jpg&amp;w=180&amp;h=115&amp;zc=1" alt="Police and University issue contradictory statements on Raisin Weekend police presence"/></a>
<h3><a href="http://www.thesaint-online.com/2016/10/police-and-university-issue-contradictory-statements-on-raisin-weekend-police-presence/" rel="bookmark" title="Permanent Link to Police and University issue contradictory statements on Raisin Weekend police presence">Police and University issue contradictory statements on Raisin Weekend police presence</a></h3>
<p>Police Scotland and the University have issued apparently contradictory statements about police presence on Raisin Weekend.
Police presence on Raisin Weekend is to be “greater than ever before” Lorna Milne, Proctor of the University, has warned in an email to students.
However, in response to an...</p> <a href="http://www.thesaint-online.com/2016/10/police-and-university-issue-contradictory-statements-on-raisin-weekend-police-presence/" class="more" title="Police and University issue contradictory statements on Raisin Weekend police presence">Read more &rarr;</a>
</li>
<li class="item">
<a href="http://www.thesaint-online.com/2016/10/36-hours-in-st-andrews/" rel="bookmark" title="36 hours in St Andrews"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/scripts/timthumb.php?src=http://www.thesaint-online.com/wp-content/uploads/2013/08/St-Andrews-Day-2-e1377967271870.jpg&amp;w=180&amp;h=115&amp;zc=1" alt="36 hours in St Andrews"/></a>
<h3><a href="http://www.thesaint-online.com/2016/10/36-hours-in-st-andrews/" rel="bookmark" title="Permanent Link to 36 hours in St Andrews">36 hours in St Andrews</a></h3>
<p>Photo: Henry Legg
Friday Evening
For dinner, I recommend Maisha for some of the best curry in town. After this you can start the evening off by heading over to Sandy’s Bar for free Karaoke (9pm to 2am) where you can put all those hours practising your singing in the shower to good use. Don’t worry...</p> <a href="http://www.thesaint-online.com/2016/10/36-hours-in-st-andrews/" class="more" title="36 hours in St Andrews">Read more &rarr;</a>
</li>
</ul>
</div>
</div>
</div>  
</div>  
</div>  
<div id="footer-wrap">
<div id="footer">
<div id="left">
<div class="logo">
<a href="http://www.thesaint-online.com/">
<img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/Saint/The%20Saint%20Square%20Logo%20website.jpg" alt="The Saint"/>
</a>
</div>
</div>
<div id="footer_right">
<div id="links">
<div class="footer-links">
<ul>
<li><a href="http://www.thesaint-online.com/about/">About</a></li>
<li><a href="http://www.thesaint-online.com/contact/">Contact</a></li>
<li><a href="http://www.thesaint-online.com/editorial-team/">Editorial Team</a></li>
<li><a href="http://www.thesaint-online.com/get-involved/">Get Involved</a></li>
</ul>
</div>
<div class="footer-links">
<ul>
<li><a href="http://www.thesaint-online.com/current-issue/">In Print</a></li>
<li><a href="http://www.thesaint-online.com/mini-sites/">Mini-Sites</a></li>
<li><a href="http://www.thesaint-online.com/resources/">Resources</a></li>
<li><a href="http://www.thesaint-online.com/saint-awards/">Saint Awards</a></li>
</ul>
</div>
<div class="footer-links">
<ul>
<li><a href="http://www.thesaint-online.com/advertising/">Advertising</a></li>
<li><a href="http://www.thesaint-online.com/comment-policy/">Comment Policy</a></li>
<li><a href="http://www.thesaint-online.com/disclaimer/">Disclaimer</a></li>
<li><a href="http://www.thesaint-online.com/?am_force_theme_layout=mobile">Mobile Site</a></li>
</ul>
</div>
<div class="footer-links">
<ul>
<li class="footer-button"><a href="https://www.facebook.com/TheSaintOnline" title="Like us on Facebook"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/icons/facebook.png" alt="Facebook"/></a></li>
<li class="footer-button"><a href="http://twitter.com/thesaintonline" title="Follow us on Twitter"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/icons/twitter.png" alt="Twitter"/></a></li>
<li class="footer-button"><a href="http://www.thesaint-online.com/feed/" title="Subscribe by RSS"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/icons/rss.png" alt="RSS"/></a></li>
</ul>
</div>
</div>
<span class="copyright">&copy; Copyright 2016 &mdash; <a href="http://www.thesaint-online.com/" class="on">The Saint</a>. All Rights Reserved</span>
<span class="designed">Designed by <b><a href="http://elliotdavies.co.uk" target="_blank">Elliot Davies</a></b>. Original theme by <b><a href="http://www.wpzoom.com" target="_blank">WPZoom</a></b></span>
</div> 
</div>  
</div>  
<div style="display:none">
</div>
<script type="text/javascript">
                        !function(d,s,id){
                                var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
                                if(!d.getElementById(id)){
                                        js=d.createElement(s);
                                        js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
                                        fjs.parentNode.insertBefore(js,fjs);
                                }
                        }
                        (document,"script","twitter-wjs");
                </script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.thesaint-online.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "9fb3c3fb59", post_id : 52907 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.thesaint-online.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.0.13' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-includes/js/comment-reply.min.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201641'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.0.13'></script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=40657373&postid=52907&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.1.2&sig=37df5a8a28a03a2c6ae7c3ece1855516b0e80bc2#parent=http%3A%2F%2Fwww.thesaint-online.com%2F2016%2F10%2Fthe-dilemma-of-nepalese-sport%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=40657373&postid=52907&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.1.2&sig=37df5a8a28a03a2c6ae7c3ece1855516b0e80bc2#parent=http%3A%2F%2Fwww.thesaint-online.com%2F2016%2F10%2Fthe-dilemma-of-nepalese-sport%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script src="http://stats.wp.com/e-201641.js" type="text/javascript"></script>
<script type="text/javascript">
	st_go({v:'ext',j:'1:3.1.2',blog:'40657373',post:'52907',tz:'1'});
	var load_cmc = function(){linktracker_init(40657373,52907,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script></body>
</html>
 