
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<title> Boerie rolls and lekker jols: a preview of Springboks — The Saint</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
<meta name="description" content="Already bored of the Bubble? Escape to South Africa at the South African society's annual Balgrove Braai! "/>
<meta name="keywords" content="Elischke de Villiers,Springboks,"/><meta name="robots" content="index, follow"/>
<link rel="alternate" type="application/rss+xml" title="The Saint RSS Feed" href="http://www.thesaint-online.com/feed/"/>
<link rel="pingback" href="http://www.thesaint-online.com/xmlrpc.php"/>
<link rel="stylesheet" type="text/css" href="http://www.thesaint-online.com/wp-content/themes/tribune/style.css?v=1.3.93" media="screen"/>
<link rel="stylesheet" href="http://www.thesaint-online.com/wp-content/themes/tribune/custom.css?v=2.2.4.6" type="text/css" media="screen"/>
<!--[if IE 6]><link rel="stylesheet" type="text/css" href="http://www.thesaint-online.com/wp-content/themes/tribune/css/ie6.css" /><![endif]-->
<!--[if IE 7 ]><link rel="stylesheet" type="text/css" href="http://www.thesaint-online.com/wp-content/themes/tribune/css/ie7.css" /><![endif]-->
<link rel="shortcut icon" href="http://www.thesaint-online.com/wp-content/themes/tribune/images/Saint/Favicon.jpg" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="The Saint &raquo; Boerie rolls and lekker jols: a preview of Springboks Comments Feed" href="http://www.thesaint-online.com/2016/09/boerie-rolls-and-lekker-jols-a-preview-of-springboks/feed/"/>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.thesaint-online.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.0.13' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack-subscriptions-css' href='http://www.thesaint-online.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=4.0.13' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack-widgets-css' href='http://www.thesaint-online.com/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-content/themes/tribune/js/jquery.js?ver=4.0.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesaint-online.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesaint-online.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='The Chariots of Fire 5k fun run is back!' href='http://www.thesaint-online.com/2016/09/the-chariots-of-fire-5k-fun-run-is-back/'/>
<meta name="generator" content="WordPress 4.0.13"/>
<link rel='canonical' href='http://www.thesaint-online.com/2016/09/boerie-rolls-and-lekker-jols-a-preview-of-springboks/'/>
<link rel='shortlink' href='http://wp.me/p2KAQ5-dzN'/>
 
<link rel="stylesheet" type="text/css" href="http://www.thesaint-online.com/wp-content/plugins/islidex/themes/nivo/islidex_nivo.css"/><link type="text/css" rel="stylesheet" href="http://www.thesaint-online.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.thesaint-online.com/2016/09/boerie-rolls-and-lekker-jols-a-preview-of-springboks/">
<meta name="twitter:title" content="Boerie rolls and lekker jols: a preview of Springboks">
<meta name="twitter:description" content="Already bored of the Bubble? Escape to South Africa at the South African society&#039;s annual Balgrove Braai!">
<meta name="twitter:image" content="http://www.thesaint-online.com/wp-content/uploads/2016/09/12191508_1007241815984025_6408160554988042549_n.jpg">
<meta name="twitter:image:width" content="500">
<meta name="twitter:image:height" content="500">
<meta name="twitter:site" content="@thesaintonline">
<meta name="twitter:site:id" content="89227338">
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Boerie rolls and lekker jols: a preview of Springboks"/>
<meta property="og:url" content="http://www.thesaint-online.com/2016/09/boerie-rolls-and-lekker-jols-a-preview-of-springboks/"/>
<meta property="og:description" content="Already bored of the Bubble? Escape to South Africa at the South African society&#039;s annual Balgrove Braai! "/>
<meta property="article:published_time" content="2016-09-17T12:18:24+00:00"/>
<meta property="article:modified_time" content="2016-09-17T12:18:24+00:00"/>
<meta property="article:author" content="http://www.thesaint-online.com/account/events/"/>
<meta property="og:site_name" content="The Saint"/>
<meta property="og:image" content="http://www.thesaint-online.com/wp-content/uploads/2016/09/12191508_1007241815984025_6408160554988042549_n.jpg"/>
<script type="text/javascript" src="http://www.thesaint-online.com/wp-content/themes/tribune/js/tools.js"></script>
<meta property="fb:admins" content="574107367">
<meta property="fb:app_id" content="365278570216586">
<script>
  $("document").ready(function() {
    $(".tabs-out ul.tabs").tabs(".tabs-out .panes > div ");
  });

  function moveScroller() {
  var a = function() {
    var windowTop = $(window).scrollTop();
    var anchorTop = $("#anchor").offset().top;
    var stickyContent = $("#scroller");
    var replacement = $("#scroller-replacement");
    if (windowTop > anchorTop + 125) {
       stickyContent.css({"position":"fixed","top":"0px","box-shadow":"0px 5px 10px #191919"});
       replacement.css({"display":"inherit"});
    } else {
      if (windowTop <= anchorTop + 125) {
       stickyContent.css({"position":"relative","top":"","box-shadow":""});
       replacement.css({"display":"none"});
      }
    }
  };
  $(window).scroll(a);a()
}
</script>
</head>
<body class="single single-post postid-52191 single-format-standard" onload="fix()">
<div id="wrapper">
<div id="ad-banner">
<A HREF="http://www.wearehomesforstudents.com/st-andrews-east-shore.html?utm_campaign=EastShoreTheSaintBanner&utm_medium=banner&utm_source=TheSaint"><IMG SRC="http://www.thesaint-online.com/wp-content/uploads/2016/09/The-Saint-Banner-updated.jpg" border=0 width=100% height=100>
</a>
</div>
<div id="header">
<div id="ad-container">
<div id="ad-left">
<A HREF="http://www.wearehomesforstudents.com/st-andrews-east-shore"><IMG SRC="http://www.thesaint-online.com/wp-content/uploads/2016/09/The-Saint-Banner-updated-2.jpg" border=0 width=150 height=500>
</a>
</div>
<div id="ad-right">
<A HREF="http://www.wearehomesforstudents.com/st-andrews-east-shore"><IMG SRC="http://www.thesaint-online.com/wp-content/uploads/2016/09/The-Saint-Banner-updated-2.jpg" border=0 width=150 height=500>
</a>
</div>
</div>
<div id="inner">
<div id="head-bar" style="float:right">
<div id="date-right" style="float: right; color: #fff; text-align: right; margin-right: 15px; margin-top: 15px; clear: both;">
<strong>Saturday</strong>, 17 September </div>
<div id="last-updated" style="float: right; color: #fff; text-align: right; margin-right: 15px; margin-top: 10px; clear: both; text-transform: none;">
Last updated 17 September - 13:18 </div>
<div id="navigation" class="dropdown" style="display:none">
<div class=""><ul><li class="page_item page-item-28568"><a href="http://www.thesaint-online.com/resources/">Resources</a></li><li class="page_item page-item-16247"><a href="http://www.thesaint-online.com/surveys/">Surveys</a></li><li class="page_item page-item-20801"><a href="http://www.thesaint-online.com/get-involved/">Get involved</a></li><li class="page_item page-item-22076 page_item_has_children"><a href="http://www.thesaint-online.com/live/">The Saint Live 2013</a><ul class='children'><li class="page_item page-item-22817"><a href="http://www.thesaint-online.com/live/bands/">The Saint Live 2013 bands</a></li></ul></li><li class="page_item page-item-25382"><a href="http://www.thesaint-online.com/signup/">Classes</a></li><li class="page_item page-item-28556"><a href="http://www.thesaint-online.com/editorial-team/">Editorial team</a></li><li class="page_item page-item-28580"><a href="http://www.thesaint-online.com/mini-sites/">Mini-sites</a></li><li class="page_item page-item-28747"><a href="http://www.thesaint-online.com/comment-policy/">Comment policy</a></li><li class="page_item page-item-28753"><a href="http://www.thesaint-online.com/disclaimer/">Disclaimer</a></li><li class="page_item page-item-34050"><a href="http://www.thesaint-online.com/popular/">Popular</a></li><li class="page_item page-item-39848"><a href="http://www.thesaint-online.com/the-saints-readership-survey/">The Saint&#8217;s readership survey</a></li><li class="page_item page-item-39670"><a href="http://www.thesaint-online.com/students-association-guide/">Introduction to the Students&#8217; Association</a></li><li class="page_item page-item-40103"><a href="http://www.thesaint-online.com/the-new-saint-at-the-old-course/">The New Saint at the Old Course</a></li><li class="page_item page-item-41706"><a href="http://www.thesaint-online.com/2014-rectorial-election-poll/">2014 Rectorial Election Poll</a></li><li class="page_item page-item-42492"><a href="http://www.thesaint-online.com/the-saints-christmas-quiz/">The Saint&#8217;s Christmas Quiz!</a></li><li class="page_item page-item-686"><a href="http://www.thesaint-online.com/current-issue/">In print</a></li><li class="page_item page-item-204"><a href="http://www.thesaint-online.com/about/">About</a></li><li class="page_item page-item-3232"><a href="http://www.thesaint-online.com/saint-awards/">Saint Awards</a></li><li class="page_item page-item-681"><a href="http://www.thesaint-online.com/contact/">Contact</a></li><li class="page_item page-item-1923"><a href="http://www.thesaint-online.com/advertising/">Advertising</a></li></ul></div>
</div>
</div> 
 
<div id="logo">
<a href="http://www.thesaint-online.com/">
<img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/Saint/banner-transparent.png" alt="The Saint"/>
</a>
</div>
<div id="right">
<div id="social">
<ul>
<li class="button"><a href="https://www.facebook.com/TheSaintOnline" title="Like us on Facebook"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/icons/facebook.png" alt="Facebook"/></a></li>
<li class="button"><a href="http://twitter.com/thesaintonline" title="Follow us on Twitter"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/icons/twitter.png" alt="Twitter"/></a></li>
<li class="button"><a href="http://www.thesaint-online.com/feed/" title="Subscribe by RSS"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/icons/rss.png" alt="RSS"/></a></li>
</ul>
</div>
</div> 
</div> 
 
<div id="anchor"></div>
<div id="scroller">
<div id="menu" class="dropdown">
<ul id="menu-primary-menu" class=""> <li id="menu-item-home" class="menu-item"><a href="/">Home</a></li> <li id="menu-item-13117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13117"><a href="http://www.thesaint-online.com/news/">News</a></li>
<li id="menu-item-13121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13121"><a href="http://www.thesaint-online.com/viewpoint/">Viewpoint</a></li>
<li id="menu-item-13120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13120"><a href="http://www.thesaint-online.com/features/">Features</a></li>
<li id="menu-item-13118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13118"><a href="http://www.thesaint-online.com/reviews/">Arts &#038; Culture</a></li>
<li id="menu-item-21483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21483"><a href="http://www.thesaint-online.com/events/">Events</a></li>
<li id="menu-item-15463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15463"><a href="http://www.thesaint-online.com/pictures/">Pictures</a></li>
<li id="menu-item-21844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21844"><a href="http://www.thesaint-online.com/money/">Money</a></li>
<li id="menu-item-13119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13119"><a href="http://www.thesaint-online.com/sport/">Sport</a></li>
<li id="menu-item-49310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49310"><a href="http://www.thesaint-online.com/elections2016/">Elections 2016</a></li>
</ul>
<div id="search">
<form method="get" id="searchform" action="http://www.thesaint-online.com/">
<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s"/><input type="submit" id="searchsubmit" value="Go"/>
</form>
</div>
<div id="secondary-menu" class="menu-events"><ul id="menu-events" class=""><li id="menu-item-28930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28930"><a href="http://www.thesaint-online.com/events/sections-events/events-previews/">Previews</a></li>
<li id="menu-item-28931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28931"><a href="http://www.thesaint-online.com/events/sections-events/events-reviews/">Reviews</a></li>
</ul></div>
</div>  
</div> 
<div id="scroller-replacement"></div>
<script type="text/javascript">
  $(function() {
    if ($("#secondary-menu").length > 0){
        $("#scroller-replacement").css({"height":"64px"});
        if ($("#breakingNews").length > 0){
            $("#scroller-replacement").css({"height":"96px"});
        }
    } else if ($("#breakingNews").length > 0){
        $("#scroller-replacement").css({"height":"64px"});
    }
    moveScroller();
  });
</script>
</div> 
<div id="inner-wrapper">
<div id="content">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=365278570216586";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id) { 
    var js, fjs=d.getElementsByTagName(s)[0];
    if(!d.getElementById(id)){
        js=d.createElement(s);
        js.id=id;js.src="//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js,fjs);}
    }(document,"script","twitter-wjs");
</script>
<div id="sidebar-wrapper">
<div id="sidebar">
<div class="tabs-out">
<ul class="tabs">
<li><a href="#">Most recent</a></li>
<li><a href="#">Most viewed</a></li>
<li><a href="#">Most commented</a></li>
</ul>
<div class="panes">
<div> 
<ol>
<li><a href="http://www.thesaint-online.com/2016/09/boerie-rolls-and-lekker-jols-a-preview-of-springboks/" rel="bookmark" title="Permanent Link to Boerie rolls and lekker jols: a preview of Springboks">Boerie rolls and lekker jols: a preview of Springboks</a> </li> <li><a href="http://www.thesaint-online.com/2016/09/the-chariots-of-fire-5k-fun-run-is-back/" rel="bookmark" title="Permanent Link to The Chariots of Fire 5k fun run is back!">The Chariots of Fire 5k fun run is back!</a> </li> <li><a href="http://www.thesaint-online.com/2016/09/classic-meets-classy-at-the-kate-kennedy-club-charity-opening-ball/" rel="bookmark" title="Permanent Link to Classic meets classy at The Kate Kennedy Club Charity Opening Ball">Classic meets classy at The Kate Kennedy Club Charity Opening Ball</a> </li> <li><a href="http://www.thesaint-online.com/2016/09/heat-rolls-into-the-new-year/" rel="bookmark" title="Permanent Link to Heat rolls into the new year">Heat rolls into the new year</a> </li> <li><a href="http://www.thesaint-online.com/2016/09/a-haven-for-bibliophiles/" rel="bookmark" title="Permanent Link to A haven for bibliophiles">A haven for bibliophiles</a> </li> </ol>
</div>
<div> 
<ol>
<li><a href="http://www.thesaint-online.com/2016/09/young-freshers-what-to-expect-and-how-to-expect-it/" rel="bookmark" title="Permanent Link to Young Freshers: what to expect and how to expect it">Young Freshers: what to expect and how to expect it</a> <span>1000 views</span></li>
<li><a href="http://www.thesaint-online.com/2016/09/what-to-wear-the-spectrum-of-style-at-starfields/" rel="bookmark" title="Permanent Link to What to wear: the spectrum of style at Starfields">What to wear: the spectrum of style at Starfields</a> <span>943 views</span></li>
<li><a href="http://www.thesaint-online.com/2016/09/battle-of-the-bars/" rel="bookmark" title="Permanent Link to Battle of the bars">Battle of the bars</a> <span>846 views</span></li>
<li><a href="http://www.thesaint-online.com/2016/09/classic-meets-classy-at-the-kate-kennedy-club-charity-opening-ball/" rel="bookmark" title="Permanent Link to Classic meets classy at The Kate Kennedy Club Charity Opening Ball">Classic meets classy at The Kate Kennedy Club Charity Opening Ball</a> <span>822 views</span></li>
<li><a href="http://www.thesaint-online.com/2016/09/sandy-mckenzie-statue-nearly-stolen-from-union/" rel="bookmark" title="Permanent Link to Sandy McKenzie statue nearly stolen from Union">Sandy McKenzie statue nearly stolen from Union</a> <span>701 views</span></li>
</ol>
</div>
<div> 
<ol>
<li><a href='http://www.thesaint-online.com/2016/09/sandy-mckenzie-statue-nearly-stolen-from-union/' rel='bookmark'>Sandy McKenzie statue nearly stolen from Union</a> <span>2 comments</span></li>
<li><a href='http://www.thesaint-online.com/2016/09/pages-4-pints-the-app-your-wallet-wants/' rel='bookmark'>Pages 4 Pints: the app your wallet wants</a> <span>2 comments</span></li>
<li><a href='http://www.thesaint-online.com/2016/09/obama-out-mic-drop/' rel='bookmark'>Obama out *mic drop*</a> <span>1 comments</span></li>
<li><a href='http://www.thesaint-online.com/2016/09/uds-presents-thw-never-limit-free-speech-on-student-campuses/' rel='bookmark'>UDS presents: THW never limit free speech on student campuses</a> <span>1 comments</span></li>
</ol>
</div>
</div>
</div>
<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/TheSaintOnline">Don&#8217;t miss out</a></h3><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheSaintOnline&#038;width=270&#038;height=100&#038;colorscheme=light&#038;show_faces=false&#038;stream=false&#038;show_border=false&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 270px;  height: 100px; background: #fff"></iframe></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3>Tweets from around The Saint</h3><a class="twitter-timeline" data-widget-id="357122645180960768" data-theme="light" data-link-color="#0084b4" data-border-color="#e8e8e8" data-chrome="noheader nofooter" width="280" height="350" lang="EN">My Tweets</a></div>
</div>  
</div>
<div id="main">
<style>.post .simplePullQuote{border-color:#D06F3E;}</style>
<div class="post">
<div class="social-top">
<ul>
 
<li><div class="fb-share-button" data-width="90" data-type="button_count"></div></li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="thesaintonline">Tweet</a></li>
</ul>
</div>
<h1 class="title headline">Boerie rolls and lekker jols: a preview of Springboks</h1>
<span class="headline excerpt"><p>Already bored of the Bubble? Escape to South Africa at the South African society&#8217;s annual Balgrove Braai! </p>
</span>
<div class="meta">
<span class="date">September 17, 2016 1:18 pm</span> <span class="comments"><a href="http://www.thesaint-online.com/2016/09/boerie-rolls-and-lekker-jols-a-preview-of-springboks/#respond" title="Comment on Boerie rolls and lekker jols: a preview of Springboks">0 comments</a></span> <span class="author">
<a href="http://www.thesaint-online.com/account/events/" title="Posts by Events" rel="author">Events</a> </span>
</div>
<div class="entry">
<p class="p1">Upcoming in Week 2, with just enough time for you to get over this year’s bout of Freshers&#8217; flu, the Springbok’s South African society is hosting their annual <a href="https://www.facebook.com/events/1396389030423301/" target="_blank">Balgove Braai</a>* on Tuesday 20 September.</p>
<p class="p2"><span class="s1">For those of you not in the know, this previously sold-out event brings the laid-back, typically Saffa* braai to the Bubble &#8211; in other words, no ball gowns required! </span></p>
<p class="p2"><span class="s1">With each ticket you are entitled to a Boerewors roll (similar to a Bratwurst, but so much better!), a pint of beer and a Springbok shot. Great food and booze do not an event make, so you can also look forward to seeing DJ Joe Grimeh on the decks, as well as DJ Teresa St Goar, a new face on the St Andrews music scene. </span></p>
<p class="p2"><span class="s1">Last year, the society provided us with two events, one having a more formal atmosphere. This year, however, they have decided to focus solely on the casual braai. This will, therefore, be your one and only chance to get a Springbok shot tray this year (unless you have magically found peppermint liqueur somewhere else in this town.) It’s the perfect event if you want to get out of town for a bit and have a lekker* jol* with your mates.</span></p>
<p class="p2"><span class="s1">*braai = BBQ</span></p>
<p class="p2"><span class="s1">*Saffa = South African</span></p>
<p class="p2"><span class="s1">*lekker = fun</span></p>
<p class="p2"><span class="s1">*jol = party/rave</span></p>
<p class="p2"><em>Featured photo: St Andrews South African Society</em></p>
<div class='yarpp-related'>
<br/><h3>Related posts:</h3><ul>
<li><a href="http://www.thesaint-online.com/2016/09/heat-rolls-into-the-new-year/" rel="bookmark" title="Heat rolls into the new year">Heat rolls into the new year </a></li>
<li><a href="http://www.thesaint-online.com/2012/11/scotland-out-muscled-by-superior-springboks/" rel="bookmark" title="Scotland Out-muscled by Superior Springboks">Scotland Out-muscled by Superior Springboks </a></li>
<li><a href="http://www.thesaint-online.com/2014/04/on-the-rocks-preview-the-dark-side-of-chocolate/" rel="bookmark" title="On the Rocks preview: The Dark Side of Chocolate">On the Rocks preview: The Dark Side of Chocolate </a></li>
<li><a href="http://www.thesaint-online.com/2014/04/on-the-rocks-preview-open-mic-night/" rel="bookmark" title="On the Rocks preview: Open Mic Night">On the Rocks preview: Open Mic Night </a></li>
<li><a href="http://www.thesaint-online.com/2014/04/on-the-rocks-preview-ceilidh-in-the-castle/" rel="bookmark" title="On the Rocks preview: Ceilidh in the Castle">On the Rocks preview: Ceilidh in the Castle </a></li>
</ul>
</div>
</div>
<div class="meta_box">
<div id="share-buttons">
<h4>Share this article</h4>
<ul>
 
<li><div class="fb-share-button" data-width="90" data-type="button_count"></div></li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="thesaintonline">Tweet</a></li>
</ul>
</div>
<div class="hr"></div>
<div id="tags-box">
<h4>Tags:</h4><span class="tag-links"><a href="http://www.thesaint-online.com/tag/elischke-de-villiers/" rel="tag">Elischke de Villiers</a> <a href="http://www.thesaint-online.com/tag/springboks/" rel="tag">Springboks</a></span>
</div>
</div> 
<div class="entry">
<div class='yarpp-related'>
<br/><h3>Related posts:</h3><ul>
<li><a href="http://www.thesaint-online.com/2016/09/heat-rolls-into-the-new-year/" rel="bookmark" title="Heat rolls into the new year">Heat rolls into the new year </a></li>
<li><a href="http://www.thesaint-online.com/2012/11/scotland-out-muscled-by-superior-springboks/" rel="bookmark" title="Scotland Out-muscled by Superior Springboks">Scotland Out-muscled by Superior Springboks </a></li>
<li><a href="http://www.thesaint-online.com/2014/04/on-the-rocks-preview-the-dark-side-of-chocolate/" rel="bookmark" title="On the Rocks preview: The Dark Side of Chocolate">On the Rocks preview: The Dark Side of Chocolate </a></li>
<li><a href="http://www.thesaint-online.com/2014/04/on-the-rocks-preview-open-mic-night/" rel="bookmark" title="On the Rocks preview: Open Mic Night">On the Rocks preview: Open Mic Night </a></li>
<li><a href="http://www.thesaint-online.com/2014/04/on-the-rocks-preview-ceilidh-in-the-castle/" rel="bookmark" title="On the Rocks preview: Ceilidh in the Castle">On the Rocks preview: Ceilidh in the Castle </a></li>
</ul>
</div>
</div>
</div>  
<div id="comments">
 
<div id="commentspost">
</div>
</div>  
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/boerie-rolls-and-lekker-jols-a-preview-of-springboks/#respond" style="display:none;">Cancel reply</a></small></h3>
<div id="commentform" class="comment-form">
<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=40657373&#038;postid=52191&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.1.2&#038;sig=cb3b4e8c6d998c17dfce3c4925dd36a966928e8e#parent=http%3A%2F%2Fwww.thesaint-online.com%2F2016%2F09%2Fboerie-rolls-and-lekker-jols-a-preview-of-springboks%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</div>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div>  
<div id="departments">
<h4>More from The Saint</h4>
<div id="items-out">
<ul id="items">
<li class="item">
<a href="http://www.thesaint-online.com/2016/09/boerie-rolls-and-lekker-jols-a-preview-of-springboks/" rel="bookmark" title="Boerie rolls and lekker jols: a preview of Springboks"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/scripts/timthumb.php?src=http://www.thesaint-online.com/wp-content/uploads/2016/09/12191508_1007241815984025_6408160554988042549_n.jpg&amp;w=180&amp;h=115&amp;zc=1" alt="Boerie rolls and lekker jols: a preview of Springboks"/></a>
<h3><a href="http://www.thesaint-online.com/2016/09/boerie-rolls-and-lekker-jols-a-preview-of-springboks/" rel="bookmark" title="Permanent Link to Boerie rolls and lekker jols: a preview of Springboks">Boerie rolls and lekker jols: a preview of Springboks</a></h3>
<p>Upcoming in Week 2, with just enough time for you to get over this year’s bout of Freshers&#8217; flu, the Springbok’s South African society is hosting their annual Balgove Braai* on Tuesday 20 September.
For those of you not in the know, this previously sold-out event brings the laid-back, typically...</p> <a href="http://www.thesaint-online.com/2016/09/boerie-rolls-and-lekker-jols-a-preview-of-springboks/" class="more" title="Boerie rolls and lekker jols: a preview of Springboks">Read more &rarr;</a>
</li>
<li class="item">
<a href="http://www.thesaint-online.com/2016/09/the-chariots-of-fire-5k-fun-run-is-back/" rel="bookmark" title="The Chariots of Fire 5k fun run is back!"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/scripts/timthumb.php?src=http://www.thesaint-online.com/wp-content/uploads/2016/09/POSTER3.jpeg&amp;w=180&amp;h=115&amp;zc=1" alt="The Chariots of Fire 5k fun run is back!"/></a>
<h3><a href="http://www.thesaint-online.com/2016/09/the-chariots-of-fire-5k-fun-run-is-back/" rel="bookmark" title="Permanent Link to The Chariots of Fire 5k fun run is back!">The Chariots of Fire 5k fun run is back!</a></h3>
<p>Chariot of Fire Fun Run
The University of St Andrews Cross Country Club’s annual Chariots of Fire fun run is back on Saturday 24 September! As always, the club are welcoming people with all running abilities and even getting some friends from other Scottish universities to join them in reliving of...</p> <a href="http://www.thesaint-online.com/2016/09/the-chariots-of-fire-5k-fun-run-is-back/" class="more" title="The Chariots of Fire 5k fun run is back!">Read more &rarr;</a>
</li>
<li class="item">
<a href="http://www.thesaint-online.com/2016/09/classic-meets-classy-at-the-kate-kennedy-club-charity-opening-ball/" rel="bookmark" title="Classic meets classy at The Kate Kennedy Club Charity Opening Ball"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/scripts/timthumb.php?src=http://www.thesaint-online.com/wp-content/uploads/2016/09/12141004_886242018107621_2276327635100497385_o.jpg&amp;w=180&amp;h=115&amp;zc=1" alt="Classic meets classy at The Kate Kennedy Club Charity Opening Ball"/></a>
<h3><a href="http://www.thesaint-online.com/2016/09/classic-meets-classy-at-the-kate-kennedy-club-charity-opening-ball/" rel="bookmark" title="Permanent Link to Classic meets classy at The Kate Kennedy Club Charity Opening Ball">Classic meets classy at The Kate Kennedy Club Charity Opening Ball</a></h3>
<p>Free ice cream, a champagne reception and a glittering marquee are valid attractions in their own right &#8211; yet there is something more to Opening Ball, a union of anticipation and nostalgia that draws first years and returning students back to Lower College Lawn every year. For many freshers,...</p> <a href="http://www.thesaint-online.com/2016/09/classic-meets-classy-at-the-kate-kennedy-club-charity-opening-ball/" class="more" title="Classic meets classy at The Kate Kennedy Club Charity Opening Ball">Read more &rarr;</a>
</li>
<li class="item">
<a href="http://www.thesaint-online.com/2016/09/heat-rolls-into-the-new-year/" rel="bookmark" title="Heat rolls into the new year"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/scripts/timthumb.php?src=http://www.thesaint-online.com/wp-content/uploads/2016/09/13071870_603465546490016_1778217074387962077_o.jpg&amp;w=180&amp;h=115&amp;zc=1" alt="Heat rolls into the new year"/></a>
<h3><a href="http://www.thesaint-online.com/2016/09/heat-rolls-into-the-new-year/" rel="bookmark" title="Permanent Link to Heat rolls into the new year">Heat rolls into the new year</a></h3>
<p>Heat&#8217;s legacy will be one of two parts: one part altering the nightlife of St Andrews, another part in establishing The Rule as a venue.
Launched in 2015, Heat bills itself not as a concept, but as a brand. Founder Harry Bremner explains that every Heat is accompanied by a certain music, a certain...</p> <a href="http://www.thesaint-online.com/2016/09/heat-rolls-into-the-new-year/" class="more" title="Heat rolls into the new year">Read more &rarr;</a>
</li>
<li class="item">
<a href="http://www.thesaint-online.com/2016/09/a-haven-for-bibliophiles/" rel="bookmark" title="A haven for bibliophiles"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/scripts/timthumb.php?src=http://www.thesaint-online.com/wp-content/uploads/2016/09/topping-.jpg&amp;w=180&amp;h=115&amp;zc=1" alt="A haven for bibliophiles"/></a>
<h3><a href="http://www.thesaint-online.com/2016/09/a-haven-for-bibliophiles/" rel="bookmark" title="Permanent Link to A haven for bibliophiles">A haven for bibliophiles</a></h3>
<p>Photo: fiktshun.com
Waterstones
You&#8217;ve seen it before – sleek black shelves, a comforting smell, crisp new titles and a suspicious fondness for the eBook, Waterstones in St Andrews is about as mainstream as its Market Street location. It delivers an impressive miniature of the commercial bookstores...</p> <a href="http://www.thesaint-online.com/2016/09/a-haven-for-bibliophiles/" class="more" title="A haven for bibliophiles">Read more &rarr;</a>
</li>
</ul>
</div>
</div>
</div>  
</div>  
</div>  
<div id="footer-wrap">
<div id="footer">
<div id="left">
<div class="logo">
<a href="http://www.thesaint-online.com/">
<img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/Saint/The%20Saint%20Square%20Logo%20website.jpg" alt="The Saint"/>
</a>
</div>
</div>
<div id="footer_right">
<div id="links">
<div class="footer-links">
<ul>
<li><a href="http://www.thesaint-online.com/about/">About</a></li>
<li><a href="http://www.thesaint-online.com/contact/">Contact</a></li>
<li><a href="http://www.thesaint-online.com/editorial-team/">Editorial Team</a></li>
<li><a href="http://www.thesaint-online.com/get-involved/">Get Involved</a></li>
</ul>
</div>
<div class="footer-links">
<ul>
<li><a href="http://www.thesaint-online.com/current-issue/">In Print</a></li>
<li><a href="http://www.thesaint-online.com/mini-sites/">Mini-Sites</a></li>
<li><a href="http://www.thesaint-online.com/resources/">Resources</a></li>
<li><a href="http://www.thesaint-online.com/saint-awards/">Saint Awards</a></li>
</ul>
</div>
<div class="footer-links">
<ul>
<li><a href="http://www.thesaint-online.com/advertising/">Advertising</a></li>
<li><a href="http://www.thesaint-online.com/comment-policy/">Comment Policy</a></li>
<li><a href="http://www.thesaint-online.com/disclaimer/">Disclaimer</a></li>
<li><a href="http://www.thesaint-online.com/?am_force_theme_layout=mobile">Mobile Site</a></li>
</ul>
</div>
<div class="footer-links">
<ul>
<li class="footer-button"><a href="https://www.facebook.com/TheSaintOnline" title="Like us on Facebook"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/icons/facebook.png" alt="Facebook"/></a></li>
<li class="footer-button"><a href="http://twitter.com/thesaintonline" title="Follow us on Twitter"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/icons/twitter.png" alt="Twitter"/></a></li>
<li class="footer-button"><a href="http://www.thesaint-online.com/feed/" title="Subscribe by RSS"><img src="http://www.thesaint-online.com/wp-content/themes/tribune/images/icons/rss.png" alt="RSS"/></a></li>
</ul>
</div>
</div>
<span class="copyright">&copy; Copyright 2016 &mdash; <a href="http://www.thesaint-online.com/" class="on">The Saint</a>. All Rights Reserved</span>
<span class="designed">Designed by <b><a href="http://elliotdavies.co.uk" target="_blank">Elliot Davies</a></b>. Original theme by <b><a href="http://www.wpzoom.com" target="_blank">WPZoom</a></b></span>
</div> 
</div>  
</div>  
<div style="display:none">
</div>
<script type="text/javascript">
                        !function(d,s,id){
                                var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
                                if(!d.getElementById(id)){
                                        js=d.createElement(s);
                                        js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
                                        fjs.parentNode.insertBefore(js,fjs);
                                }
                        }
                        (document,"script","twitter-wjs");
                </script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.thesaint-online.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "143e5fa2a1", post_id : 52191 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.thesaint-online.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.0.13' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-includes/js/comment-reply.min.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesaint-online.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.0.13'></script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=40657373&postid=52191&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.1.2&sig=cb3b4e8c6d998c17dfce3c4925dd36a966928e8e#parent=http%3A%2F%2Fwww.thesaint-online.com%2F2016%2F09%2Fboerie-rolls-and-lekker-jols-a-preview-of-springboks%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=40657373&postid=52191&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.1.2&sig=cb3b4e8c6d998c17dfce3c4925dd36a966928e8e#parent=http%3A%2F%2Fwww.thesaint-online.com%2F2016%2F09%2Fboerie-rolls-and-lekker-jols-a-preview-of-springboks%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script src="http://stats.wp.com/e-201637.js" type="text/javascript"></script>
<script type="text/javascript">
	st_go({v:'ext',j:'1:3.1.2',blog:'40657373',post:'52191',tz:'1'});
	var load_cmc = function(){linktracker_init(40657373,52191,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script></body>
</html>
 